Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-04-2011, 03:47 PM   #1
Inactive Account




Join Date: Jun 2011
Location: Montreal
Posts: 17
HELP Please: Pentax K-x remote shutter not working in Video Mode...

Hi everyone, I have a 2months old K-x with latest firmware v1.02 and I just discovered that when shooting with a wireless remote, it works just fine with all the modes the Manual says it is suppose to work with but one which is "Video Mode".

Now if you go into "Video Mode" the option to choose between "Drive Mode" and "Remote Control" is there and you can select between the two, but when I select "Remote Control" nothing happens when I press the triggering button. Basically, the camera does not respond to the command.

Help Please?!

08-04-2011, 04:20 PM   #2
Veteran Member
agsy's Avatar

Join Date: Aug 2010
Location: Florida
Photos: Gallery | Albums
Posts: 545
Well, I had the K-x for more than a year now and I never knew that you can use the remote in Video mode. A pretty neat feature.

My K-x does the following: when remote control selected in video mode, the remote lanp starts blinking. Once you press the remote button, the lamp stop blinking and recording begins, you can't even tell unless you check the LCD. Are you sure your K-x doesn't record anything?
08-05-2011, 04:08 PM   #3
Inactive Account




Join Date: Jun 2011
Location: Montreal
Posts: 17
Original Poster
Yes indeed, I did check the LCD Screen but nothing happens as I stated and the infrared blinking light keeps on blinking, yet all I have to do is possition the mode selector to any mode in which the remote should work and it does. Obviously if you have selected remote control for the other modes.

I'm going to try something tonight and see if it as any effect.
08-08-2011, 04:51 PM   #4
Inactive Account




Join Date: Jun 2011
Location: Montreal
Posts: 17
Original Poster
Well, for some reason it works sometimes. It's quite difficult for some reason as though the remote had dying batteries(which it doesn't) or as though the IR sensor becomes weak when the camera is set on "Video Mode". Ah well.

08-09-2011, 04:42 PM   #5
Junior Member




Join Date: Jul 2011
Location: Lancs
Posts: 30
On K-r the remote controll works in the video mode for 3, 10 or 30 sec from the half-way shutter press according to [meter operating time] setting (p.116 of the manual). After that camera does not respond to the remote until next half-way shutter press.
10-02-2011, 04:09 PM   #6
Inactive Account




Join Date: Jun 2011
Location: Montreal
Posts: 17
Original Poster
I have finally nailed down what the issue is... but can't find a solution. The remote seems to be negatively affected by "LiveView" when it is on, thus the reason why it is affected in "Video Mode" as "Liveview" is forced in that mode... a real pity I have to say. How I found out is by turning on liveview in any "Picture" modes and the result was an unresponsive remote as in Video Mode.

Note that I'm using a Sony TV remote as I don't have the Pentax Remote F. But I don't think this should make a difference.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k-x, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax k-x hotshoe not working in manual mode crimespree Troubleshooting and Beginner Help 6 06-17-2011 05:52 PM
HELP - Pentax FA 100-300 f4.7 Lens not working in Av mode gut1kor Pentax SLR Lens Discussion 11 05-25-2011 07:02 PM
Mirror is stuck up, shutter not working (Pentax 645) ShootingTheWinds Pentax Medium Format 5 01-16-2011 08:42 PM
Pentax K-7 video mode. betozimmermann Video and Pentax HDSLRs 3 03-31-2010 05:59 AM
Will using the video-out when in video mode help conserve battery? greenless Pentax DSLR Discussion 2 12-14-2009 02:49 PM



All times are GMT -7. The time now is 09:05 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top