Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-14-2011, 02:14 PM   #1
Veteran Member




Join Date: Aug 2011
Location: Niagara
Photos: Gallery | Albums
Posts: 792
Files unable to download

I took approx 120 shots (jpeg) of a bicycle race this afternoon and tried to upload them to Lightroom 3.4. Almost 1/2 of the photos were unable to be downloaded to LR3.4, and some of the shots that were downloaded have errors. Any thoughts on this? I checked with LR3.4 and I have all the updates installed.

08-14-2011, 02:21 PM   #2
hcc
Pentaxian
hcc's Avatar

Join Date: Nov 2009
Location: Brisbane, Australia
Photos: Gallery | Albums
Posts: 3,538
This looks very suspicious and might be card defect.

First, how did you connect the card? By cable or using a card reader?

Consider very rapidly to use a fiel recovery utility software like Recuva (Revuva - Free and highly effective recovery software. - CNET Storage Forums) to try to recover your shots.

Then throw away our card and buy a new one (of good quality).

Hope that the comment will help.
08-14-2011, 07:30 PM   #3
Veteran Member




Join Date: Aug 2011
Location: Niagara
Photos: Gallery | Albums
Posts: 792
Original Poster
Unable to download

I used a USB from the camera directly to my Mac and LR3.4. The card is a SanDisk Ultra 8MB and I just purchased it Tuesday last week. I uploaded again using a card reader and successfully loaded 10 more, but dozens still won't upload. I think I'll return the card tomorrow and get a better quality card. Thanks for the suggestions.
08-14-2011, 11:58 PM   #4
Veteran Member




Join Date: Nov 2010
Location: Fife, Scotland
Posts: 834
Sandisk cards are good quality - unless it's a fake.

08-17-2011, 08:24 PM   #5
Veteran Member




Join Date: Aug 2011
Location: Niagara
Photos: Gallery | Albums
Posts: 792
Original Poster
Unable to download files.....still

Okay, returned the SDHC card to vendor, picked up a SanDisk PRO 8GB card. Took 40 shots at a birthday party, 19 will not download, 2 that did download have an error message. I initially downloaded from the camera using USB, that worked for 8 shots only. Removed the SDHC card and used a SanDisk card reader which downloaded another 13 shots, 19 won't download. I am on a Mac with the latest version Lion, and LR 3.4. Any thoughts on this?
08-18-2011, 07:00 AM   #6
Loyal Site Supporter
Otis FanOtis FanOtis FanOtis FanOtis FanOtis Fan
Loyal Site Supporter
Rupert's Avatar

Join Date: Sep 2006
Location: Texas
Photos: Gallery | Albums
Posts: 25,125
I've had similar problems with two different cards...cards that work fine in my K20D.Baffling isn't it?
Regards!
08-18-2011, 07:12 AM   #7
Veteran Member
creampuff's Avatar

Join Date: May 2007
Location: Singapore
Photos: Gallery
Posts: 3,955
Use a card reader instead of the USB cable.
Format your card in-camera.
Don't be an early adopter of the latest Mac OS.
Upgrade only when all the bugs get fixed and the OS is stable.
08-18-2011, 09:19 AM   #8
Veteran Member




Join Date: Aug 2011
Location: Niagara
Photos: Gallery | Albums
Posts: 792
Original Poster
unable to download

Lessons learned, DON'T be an early adopter of Mac OS......Lion apparently has severe tick infestation

08-18-2011, 02:52 PM   #9
New Member




Join Date: May 2011
Location: Vancouver, BC
Posts: 13
Hi have had no problems importing into LR3.4.1 with Lion. I do use a USB reader rather than directly from camera. What you can try is to use Image Capture (included in OS X) to import into a folder then import from the folder into LR3.4.1. I use this method most of the time so I can capture the GPS information from my iPhone GeoLogTag App.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
pentax help, shots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to batch rename files after files imported and tagged in Photoshop Elements raider Digital Processing, Software, and Printing 5 03-14-2013 10:36 PM
Cannot download RAW files from K-7 Nubi Pentax DSLR Discussion 19 07-04-2010 01:05 PM
Unable to fire azngirlLH Troubleshooting and Beginner Help 8 03-03-2010 05:16 PM
Unable to download Remote Assistant for istD LeoTaylor Pentax DSLR Discussion 1 09-29-2009 05:24 AM
Help! I can't seem to be able to download RAW files with iphoto rdrum76 Digital Processing, Software, and Printing 3 08-06-2008 12:05 AM



All times are GMT -7. The time now is 05:24 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top