Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-22-2011, 01:27 AM   #1
New Member




Join Date: Oct 2010
Posts: 5
K100D Super sensor problem

Hi, i have this problem in most of pictures from my K100D Super, there are darker stripes, mostly in shadow and midtone areas, as you'll see in the attached photo (100% сrop). Anyone had this problem? Seems to me that sensor is dying..

Attached Images
 
08-22-2011, 06:07 AM   #2
Veteran Member




Join Date: Aug 2007
Photos: Gallery
Posts: 1,563
This picture lacks Exif info.
What ISO did you use here?

Bert
08-22-2011, 06:42 AM   #3
New Member




Join Date: Oct 2010
Posts: 5
Original Poster
These lines are horizontal, (a picture is rotated). Exif info below:

Model: PENTAX K100D Super
Serial #:
Firmware: K100D Super Ver 1.00
Frame #: 1292
Lens (mm): 50
ISO: 800
Aperture: 1.4
Shutter: 1/90

Could it be that contacts between sensor and the main board need cleaning?
08-22-2011, 07:49 AM   #4
Veteran Member




Join Date: Aug 2007
Photos: Gallery
Posts: 1,563
Banding should not be a problem at ISO 800 at all.
You can see the pattern also in the lighter areas.
Sure you did not cranck up an underexposed picture a lot in post processing?
Did you try another SD card?

If not, looks like a serious problem to me.
You are still on firmware release 1.0
For some camera's updating the firmware helped dealing with banding problems, but I've never heard of such thing with a K100D Super.

Sorry, Bert

08-24-2011, 07:28 PM   #5
Pentaxian




Join Date: Apr 2007
Location: Oklahoma USA
Posts: 1,490
Is any of this visible on the lcd at maximum magnification? What image format and software are you using?

Paul
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k100d, pentax help, sensor
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax k100d Super back LCD display problem pisach Pentax DSLR Discussion 2 05-30-2010 10:31 PM
K100D Super Shake Reduction problem lochest Pentax DSLR Discussion 2 10-15-2009 08:38 PM
K100D super problem jdg Pentax DSLR Discussion 2 04-21-2008 09:42 PM
K100D sensor/exposure problem? LightBug Pentax DSLR Discussion 4 12-05-2007 09:10 AM
Automatic Sensor Cleaning in k100d Super and k10d superfuzzy Pentax DSLR Discussion 3 11-19-2007 04:18 PM



All times are GMT -7. The time now is 07:11 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top