Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-03-2011, 05:01 AM   #1
New Member




Join Date: Aug 2011
Location: Boston, MA
Posts: 7
K10D On Manual

I almost always have my camera on manual settings (aside from focus), and adjust the iso, f-stop & shutter speed as I'm shooting. The other day I was testing some new settings in the custom setting menu, and now my manual settings are changing like it's set to auto... HELP! Does anyone know how this setting is changing? Of course, I can't remember what menu items I changed.

Thank you!

09-03-2011, 07:18 AM   #2
Senior Member
AOShep's Avatar

Join Date: Feb 2010
Location: Eastern PA
Photos: Gallery | Albums
Posts: 293
Seems like I had a similar problem awhile back and just worked out that I was doing wrong. Can't remember what it was though. First check if your EV compensation is anything but zero. Next step set the menus to factory defaults then redo anything you may have customized over time. Sorry I can't be more help.
09-03-2011, 02:14 PM   #3
New Member




Join Date: Aug 2011
Location: Boston, MA
Posts: 7
Original Poster
Thank you for the response. I ended up changing to factory defaults, and taking the battery out for about 30 seconds, and that fixed it... It was weird I checked EVERY possible setting, and it would only change on the 3rd picture.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
menu, pentax help, settings
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K10D manual mode orcrown Troubleshooting and Beginner Help 35 12-09-2011 01:52 PM
Help with Danish Manual for K10D troelsmeister Pentax DSLR Discussion 6 10-01-2010 03:49 PM
Manual focus problem with K10D? yyyzzz Pentax SLR Lens Discussion 8 12-01-2009 05:50 AM
Manual for K10D needed! vallenteen Troubleshooting and Beginner Help 4 10-16-2009 09:03 AM
fully manual mode on K10D? DanLoc78 Troubleshooting and Beginner Help 8 09-18-2009 10:09 PM



All times are GMT -7. The time now is 04:37 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top