Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-10-2011, 09:27 PM   #1
Senior Member




Join Date: Dec 2007
Posts: 188
image problem - lightroom 2.7

has anyone seen this issue arise on images that were imported ok, then all of a sudden Lightroom image rendering will only do this?

The source file appears okay as this does not happen when viewed with alternative viewer programs. However, the exports usually (not always) also look like this.

What is this imaging problem called?

Attached Images
 
09-11-2011, 03:08 AM   #2
Veteran Member




Join Date: Aug 2007
Photos: Gallery
Posts: 1,563
I have been using LR since version 1.2 with K10D, K-7 and K5.
Upgraded to LR 2, I'm now on 3 (3.4.1.).
To answer your question: no. I've never seen it before and I do export a lot...

Since you have LR 2.7 and a K-7 I assume you have this LR version and the camera for some time now.
Did this problem occur recently or have you experience it as long as you have them?

Did you start with 2.7 or a previous release? Did it happen then as well?

Have you tried to remove the software and reinstall it?
Have you tried a trial copy of LR 3.4 and did you have the same problems?

Cheers, Bert
09-11-2011, 08:28 AM   #3
Senior Member




Join Date: Dec 2007
Posts: 188
Original Poster
I've been upgrading from 2.0 and have never had this problem. I recently moved but all of the equiptment is the same.

Someone on the adobe forums mentioned my hard drive is going bad, so I'm going to retest that. Strange thing is the images that corrupt change and go back to ok.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
image, lightroom, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lightroom Image Management jstevewhite Digital Processing, Software, and Printing 4 06-05-2011 12:33 PM
Lightroom 3 color problem Constantine Digital Processing, Software, and Printing 3 04-05-2011 02:08 AM
lightroom 3.2 export tags problem Marcoz Digital Processing, Software, and Printing 3 11-28-2010 10:22 AM
Pentax K-X image problem p0oopy Pentax DSLR Discussion 7 07-22-2010 07:40 PM
Major problem with Lightroom 2 dugrant153 Digital Processing, Software, and Printing 18 05-25-2010 05:44 AM



All times are GMT -7. The time now is 10:02 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top