Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-25-2011, 04:58 AM   #1
New Member




Join Date: Sep 2011
Posts: 3
我的Pentax K5 出现测光问题

大家好,
我的Pentax K5才入手不到3个月就出现了严重的故障。测光出现了毛病。不论光线多暗,相机的曝光总是停留在快门8000(最快),光圈F22(最小)。也就是说测光系统始终以为外面的光线非常强。
拿到维修站去肯定就是一句换主板。但是究竟是什么原因,我希望有高人可以指点一二。
附: 相机没有受到任何外伤。但是去日本的时候买的,国内不给免费保修。

谢谢

MOD EDIT: Google Translate:
QuoteQuote:
Hello, everyone,
My Pentax K5 was less than 3 months to start a serious fault. Metering problems emerged. Light than dark matter, the camera shutter exposure is always to stay in 8000 (the fastest), Aperture F22 (minimum). Metering systems have always believed that the outside light is very strong.
Got to be sure it is a repair station for the motherboard. But what is the reason, I hope an expert can be pointing 12.
PS: the camera is not subjected to any trauma. But the time to buy Japan, China does not give warranty.



Last edited by Parallax; 10-04-2011 at 01:42 PM.
09-25-2011, 07:30 AM   #2
Senior Member
AOShep's Avatar

Join Date: Feb 2010
Location: Eastern PA
Photos: Gallery | Albums
Posts: 293
I would first try to reset to factory defaults.
09-26-2011, 06:37 PM   #3
Veteran Member
mysticcowboy's Avatar

Join Date: Apr 2009
Location: port townsend, wa
Photos: Albums
Posts: 968
What ISO is the camera set to? What shooting mode?
09-26-2011, 06:48 PM   #4
Pentaxian
twitch's Avatar

Join Date: Nov 2009
Posts: 4,571
You sure you haven't manually set the ISO high and/or set the EV compensation to -5.0 and/or using spot metering mode incorrectly?

09-28-2011, 11:11 PM   #5
New Member




Join Date: Sep 2011
Posts: 3
Original Poster
[langtitle=zh-CN]Thanks for you advise.[/langtitle]

Thanks for you advise.
I have try to reset to the factory setting in menu options.
This problem was existed in "Green Point Mode" and "P Mode" and "Tv Mode" and "Av Mode" and "TAv Mode" and I use the Auto ISO.
Even I have update the firewire to 1.1.1.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k5, light, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
两部K-r,月内新机,全部出现反光板乱跳问题! anna Pentax DSLR Discussion 3 09-27-2011 11:35 AM
我是新来的 zabrahair Welcomes and Introductions 1 09-25-2011 05:30 AM
hi! 我是来自中国的 ahaiqd Welcomes and Introductions 3 09-19-2011 07:52 PM
请教宾友k7固件升级引发的问题 fantao Visitors' Center 1 08-16-2011 06:31 AM
关于kx的使用问题。 gadeco Troubleshooting and Beginner Help 5 11-03-2010 09:41 AM



All times are GMT -7. The time now is 01:45 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top