Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-22-2011, 08:38 PM   #1
New Member




Join Date: Dec 2011
Posts: 2
Why does K-5 sound like it's hunting in LiveView mode & only w/ DA* 300mm attached...

Hello everyone. I am brand new to this website and appreciate you having me here. I am having something happen that I need help with. When I mount my Pentax DA* 55mm or DA 18-135 lenses on my K-5 and use either LiveView or the Viewfinder, I hear VERY little or no noise. This is whether I hold the camera very steady or move it around alot. Just today, I received my Pentax DA* 300mm prime and have experienced something different compared to the other 2 lenses. With the DA* 300 prime attached to my K-5 and using ONLY the Viewfinder (whether moving the camera around or holding it steady), I hear no sound at all. However, if I switch it to LiveView mode and move the camera around, I hear a continuous (hunting?) noise that seems to come from the front of the camera where the lens attaches. If I all of the sudden hold the camera VERY steady then the noise eventually calms down and pretty much goes to nothing. While the continuous hunting noise is occuring, I am noticing a drain on the battery. What is this noise? Is it the shake reduction system kicking in due to the long focal length of the lens? Why does it only happen in LiveView mode and not in Viewfinder mode? Any and all information would be greatly appreciated. Thank you and take care.

12-22-2011, 11:14 PM - 1 Like   #2
Veteran Member




Join Date: May 2009
Location: Twin Cities, MN
Posts: 2,869
That is the sensor movement/shake reduction mechanism - most describe it as a whirring or periodic clunk - you'll notice the clunks if you move the camera back and forth in different directions. During liveview it is always active (as in constantly adjusting) to give you a steady view. With a telephoto lens I would guess it works harder than with wider/normal lenses. You don't hear it when taking photos via the viewfinder as the shake reduction is only activated when you trip the shutter.
12-23-2011, 04:43 PM   #3
New Member




Join Date: Dec 2011
Posts: 2
Original Poster
Thank you very much for that information. I suspected something like that, but wanted to make sure. Very friendly and helpful people here. Merry Christmas and God Bless.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, da*, k-5, lens, liveview, mode, noise, pentax help, photography, viewfinder
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-10D Dark Photos (examples & EXIF attached) tomballpentax Troubleshooting and Beginner Help 6 07-07-2011 11:12 PM
Small bag for k-x w/55-300mm attached chung_chang Troubleshooting and Beginner Help 20 03-23-2011 05:37 PM
For Sale - Sold: Sigma EX DG 100-300mm/4 & Metz 48 AF-1 Flash & Adaptall P/KA w/ 28mm 2.5 lens OrenMc Sold Items 15 04-15-2010 03:30 PM
Weird Sound of K100D (K10D 2?) in B/Sensor Cleaning Mode RiceHigh Pentax DSLR Discussion 13 01-05-2007 07:01 AM



All times are GMT -7. The time now is 05:22 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top