Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-04-2012, 02:47 PM   #1
Inactive Account




Join Date: Aug 2009
Location: Cairns
Posts: 8
Camera wont set aperture

So I own a K200D. I havent used it for a while and when I tried to take photos yesterday is just says F --. It says that on every setting. I have no idea why it's doing it or how to fix it. I shoot on manual mode and it will let me set the shutter speed but not the aperture.

01-04-2012, 02:54 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,118
Set your aperture ring to "A", or follow the following guide:

https://www.pentaxforums.com/forums/pentax-lens-articles/110657-how-use-meter...k-x-k-7-a.html

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

01-04-2012, 03:10 PM   #3
Inactive Account




Join Date: Aug 2009
Location: Cairns
Posts: 8
Original Poster
Thank you so much. I havent picked up my camera in almost a year so I'm a little rusty.
01-05-2012, 10:08 AM   #4
Site Supporter
Nowhere Matt's Avatar

Join Date: Nov 2007
Location: Nowhere Land
Photos: Gallery | Albums
Posts: 2,318
If the lens has an (A) setting, you might also check your aperture ring if any of your lenses have one. You may have turned it out of the "A" position.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why wont my PEF's open in Pentax Camera utility 4? CEWren Pentax K-5 3 08-06-2011 05:46 PM
Wrong ISO set on camera PeteStump Film Processing, Scanning, and Darkroom 7 05-06-2011 05:01 AM
K-x: Can Aperture be set in Green Mode? Edmund Troubleshooting and Beginner Help 4 06-15-2010 08:21 AM
camera bag that wont get in the way of a full pack miks Pentax Camera and Field Accessories 17 12-02-2009 09:21 PM
Pentax 'Pre-set' aperture question johnsherwood Pentax SLR Lens Discussion 3 03-29-2009 07:29 PM



All times are GMT -7. The time now is 05:27 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top