Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-16-2012, 04:21 AM   #1
Junior Member
recando's Avatar

Join Date: Feb 2012
Location: Celle in Niedersachsen (Germany)
Photos: Albums
Posts: 27
Trouble with the smc Pentax-FA 1:1.4 50mm

Hello everybody,
Iīve the smc Pentax-FA 1:1.4 50mm and well itīs sharp, and pretty good, but if I take picures with the AF itīs not sharp.
First time I was thinking maybe itīs the temprature it was abuot minus 10 °C (about 14 F) but if I do focusing manually ist really, really sharp.
with other lenses I donīt have the problem.I checked it, no problem with Autofocus ....
Well i have the feeling, there isnīt one sharp piont, Itīs in gereral blurred.
I was taking a testphoto on transversly ground, so I think it is not a focusing problem, I think there is something wrong with the lens in AF mode.
Camara is K10D.
THX

02-16-2012, 06:34 AM   #2
Senior Member




Join Date: Jul 2009
Location: Croatia
Photos: Gallery
Posts: 100
I think that you lens has back/frontfocus problems. If it is possible, try to do microfocus adjustments with camera, if your camera doesn't have that option than service is your only solution.
02-16-2012, 07:37 AM   #3
Junior Member
recando's Avatar

Join Date: Feb 2012
Location: Celle in Niedersachsen (Germany)
Photos: Albums
Posts: 27
Original Poster
QuoteOriginally posted by Acheron Quote
I think that you lens has back/frontfocus problems. If it is possible, try to do microfocus adjustments with camera, if your camera doesn't have that option than service is your only solution.
Thx I will check it.
Recando
02-16-2012, 07:39 AM   #4
Veteran Member
Docrwm's Avatar

Join Date: Sep 2010
Location: Somewhere in the Southern US
Photos: Gallery | Albums
Posts: 11,275
Is it sharp at any aperture or are the problems across the f-stop range?

02-16-2012, 12:58 PM   #5
Junior Member
recando's Avatar

Join Date: Feb 2012
Location: Celle in Niedersachsen (Germany)
Photos: Albums
Posts: 27
Original Poster
QuoteOriginally posted by Docrwm Quote
Is it sharp at any aperture or are the problems across the f-stop range?
When I work with manual focus it ist sharp as usual, but with AF there was no sharp point. That was surprising me.
But now I get the feeling it is a problem wiht the teperature. I discovered the problem in the last weeks outside. Today I made another try in my room and in manual and AF the lens was very sharp. Now I feel a bit like a fool, but in the coid I had a serious problem with the blurr.
You can forget every picture wich is not sharp!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
50mm, af, pentax help, pentax-fa, smc, smc pentax-fa
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with SMC-A lenses? jeverettfine Pentax K-5 8 12-23-2011 06:33 PM
Trouble setting f stop on K7 with SMC FA 50mm 1.4 boy_and_wolf Pentax DSLR Discussion 2 11-29-2009 04:22 PM
Trouble with my Pentax A 50mm 1.7! Tuner571 Pentax SLR Lens Discussion 23 09-21-2009 02:09 PM
Trouble with SMC F 50mm 1.7, request to F and FA owners tr13 Pentax SLR Lens Discussion 5 09-08-2009 11:53 PM



All times are GMT -7. The time now is 09:30 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top