Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-06-2012, 05:36 AM   #16
New Member




Join Date: Jan 2011
Location: Atlantic Canada
Photos: Gallery
Posts: 23
Original Poster
Vignetting on 18-135mm WR lens

QuoteOriginally posted by calicojack Quote
It sounds to me like you're using the correct hood (having to line up the dots and the location of the filter window). Does it look like the hood in the Lens review page or is it bigger. Based on your photo above, the vignetting looks like its coming from something round, not the correct "petal" shaped lens hood. Try removing any and all filters from your lens, take a picture, then put the hood on, take a picture, remove the hood and put the polarizing filter(only) on, take a picture, remove the polarizer and put the UV on, take a picture. Then compare all the pictures.
Now that you say this, I also had a UV filter attached in combination with the CP filter in the sample shot I posted. The photos I took last fall of the waves only had the UV filter attached so this could be why the vignetting was there, only much softer than in the Jamaica beach picture. If having a filter attached creates vignetting with this lens then I won't use the hood. Any shots that were taken with the hood removed were fine. I will still try your suggestion to make sure that is what's causing it. Thanks for the tip.

M.A.

03-06-2012, 05:45 AM   #17
Veteran Member
westmill's Avatar

Join Date: Jan 2012
Location: Stoke on Trent
Photos: Gallery | Albums
Posts: 1,146
Just a sugestion ! rather than not use it.... cut the bugger down a bit ?
03-06-2012, 06:49 AM   #18
Inactive Account




Join Date: Mar 2007
Location: Long Island, N.Y.
Photos: Gallery
Posts: 1,124
I would say Never stack (screw on) filters on any lens without good reason for both of them.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
hood, lens, lense hood, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error message when old SMC pentax 50mm f1.4 lense is attached to k20d InKeepingSecrets Pentax DSLR Discussion 13 07-09-2014 04:20 AM
Lens Hood for the 35m 2.4 lense kevingun Ask B&H Photo! 1 01-04-2012 07:14 AM
How much vignetting would this cause...? Alliecat Photographic Technique 8 08-19-2011 04:08 PM
Vignetting as a desired effect? NecroticSoldier Troubleshooting and Beginner Help 7 04-17-2010 10:14 AM
16-45 67mm lense hood stoge Pentax SLR Lens Discussion 3 06-07-2009 09:50 PM



All times are GMT -7. The time now is 09:52 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top