Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-14-2012, 04:01 PM   #1
Veteran Member
Jodokast96's Avatar

Join Date: Oct 2007
Location: Erial, NJ USA
Photos: Gallery | Albums
Posts: 2,132
FF and BF oddity?

Just got a K-5 and have been trying to get my AF lenses dialed in. I've noticed on my Tamron 70-200 that at say 20ft. it will FF, and at say 6ft. it will BF. So far I've only tested this at 200mm, but I don't recall anyone ever mentioning an issue like this. I've done my best to rule out it focusing on the wrong subject by making sure what I'm shooting fills the frame. Thoughts?

03-14-2012, 05:00 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,136
Theoretically this is possible, and it does happen with zoom lenses, but are you 100% sure you're getting FF and the lens isn't actually simply focusing elsewhere than you had expected?

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

03-14-2012, 06:09 PM   #3
Veteran Member
Jodokast96's Avatar

Join Date: Oct 2007
Location: Erial, NJ USA
Photos: Gallery | Albums
Posts: 2,132
Original Poster
99% positive as the subject fills almost the entire frame. Still want to keep at it, but will wait for sunlight instead of trying to do it indoors under tungsten.
03-14-2012, 09:32 PM   #4
Forum Member




Join Date: Apr 2010
Photos: Albums
Posts: 91
I experienced the same issue with Fa 77 and my new K-5. After "wow" effect faded a bit, I found that it has severe backfocus with that lens. At first I tried a very contrast target - a white box with black printing on it and performed tests from 1-1.5m distance. Testing showed that even +10 is not enough I entered into debug-mode through PK_tether and dialed AF to +110. Now 1-1.5 m subject was in focus but when I tried to take pictures of some real objects I found that at 2-3m distance I got front-focus. I was pretty upset and decided to wait for good lighting conditions. Next day I was lucky with sunny morning, I first tried real-life subjects (my wife and cat ) at 2-3m distance and then re-tested on 1-1.5m distance. Now AF in debug mode was set to +70 and AF fine adjustment set to 0. Both, distant subjects and close-ups were perfectly in focus even with low ambient light conditions and tungsten lamp.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bf, ff, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K5 bought, but LV oddity not seen in K7... Dr_who Troubleshooting and Beginner Help 4 04-25-2011 01:45 AM
Firmware oddity jamarley Pentax DSLR Discussion 3 01-19-2011 11:21 AM
K7 oddity... codiac2600 Pentax News and Rumors 59 05-20-2009 04:36 AM
Sigma 10-20mm w/ K20D oddity ivoire Pentax SLR Lens Discussion 5 09-13-2008 10:06 AM
k10d P/Tv flash oddity mattdm Pentax DSLR Discussion 5 02-12-2008 09:04 PM



All times are GMT -7. The time now is 06:59 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top