Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-11-2012, 08:26 PM   #1
Veteran Member
GeoJerry's Avatar

Join Date: Dec 2011
Location: Santa Barbara, CA
Photos: Gallery
Posts: 4,190
Auto-bracketing Issue

I have a K-7 and shoot in RAW. When I shoot auto-bracket using 3 shots, I have no problems. When I use 5 shots, I find that the last one is often delayed. It's not a long shutter speed - it can happen on a bright day. Is this some kind of memory buffer problem, a delay in getting that fifth picture into memory? If so, is it fixable?

04-11-2012, 08:32 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 41,599
Are you using the expanded dynamic range setting? That might slow things down.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

04-11-2012, 08:55 PM   #3
Veteran Member
GeoJerry's Avatar

Join Date: Dec 2011
Location: Santa Barbara, CA
Photos: Gallery
Posts: 4,190
Original Poster
I have it set on 100-400.
04-11-2012, 09:16 PM   #4
MSL
Pentaxian
MSL's Avatar

Join Date: Feb 2012
Location: Greater Toronto Area
Photos: Albums
Posts: 3,364
Are you shooting JPG, RAW or JPG+RAW?

An easy way to test if it is a memory problem is to start with the smallest file type - low quality 6meg jpeg (or the equivalent on a K-7 as I have a K-5). If the problem disappears, keep bumping up the file size and see when it first appears. That would give a sense of whether it is a buffer or memory card problem. At least I think this should help...

04-11-2012, 09:37 PM   #5
Veteran Member
GeoJerry's Avatar

Join Date: Dec 2011
Location: Santa Barbara, CA
Photos: Gallery
Posts: 4,190
Original Poster
Shooting RAW only.
Good idea, will try a few low quality shots and see if the problem goes away. Do you notice this problem with your K-5? I'm thinking of moving up soon.
04-11-2012, 09:39 PM   #6
MSL
Pentaxian
MSL's Avatar

Join Date: Feb 2012
Location: Greater Toronto Area
Photos: Albums
Posts: 3,364
It isn't often that I shoot bursts of 5 when bracketing, but I have shot rapid sequences of more than 5 images without problem. This may have been when I was using JPG rather than RAW, but even now, I don't think I have problems with bursts, although there can be a long lag at the end of a burst as the buffer is cleared.
04-11-2012, 09:43 PM   #7
Veteran Member
GeoJerry's Avatar

Join Date: Dec 2011
Location: Santa Barbara, CA
Photos: Gallery
Posts: 4,190
Original Poster
I've noticed a similar issue with bursts. I will check this out as well with the same test. I'd be surprised though if it turns out you can't burst more than 4 images when using RAW. Seems like that would be a major design flaw. Or it could be a bad SD card, I need to check that as well using a different card.
04-12-2012, 03:14 PM   #8
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,065
Are lens corrections on?

04-12-2012, 03:16 PM   #9
Veteran Member
GeoJerry's Avatar

Join Date: Dec 2011
Location: Santa Barbara, CA
Photos: Gallery
Posts: 4,190
Original Poster
Yes I always leave that on by default.
04-14-2012, 12:10 AM   #10
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,065
QuoteOriginally posted by GeoJerry Quote
Yes I always leave that on by default.
Turn them off and see what happens.
04-14-2012, 01:47 PM   #11
Veteran Member
GeoJerry's Avatar

Join Date: Dec 2011
Location: Santa Barbara, CA
Photos: Gallery
Posts: 4,190
Original Poster
QuoteOriginally posted by Wheatfield Quote
Turn them off and see what happens.
Bingo. I switched off lens correction (and chromatic aberration to boot), and the problem disappeared, both in bracketing mode and in burst mode. Thanks very much! Will turn those off permanently.
04-14-2012, 06:49 PM   #12
MSL
Pentaxian
MSL's Avatar

Join Date: Feb 2012
Location: Greater Toronto Area
Photos: Albums
Posts: 3,364
Well spotted Wheatfield. I've never tried turning them on, but as soon as I saw your question I figured you were on to the problem, as I recall that those corrections do slow down the camera quite a bit.
04-14-2012, 07:27 PM   #13
Veteran Member
GeoJerry's Avatar

Join Date: Dec 2011
Location: Santa Barbara, CA
Photos: Gallery
Posts: 4,190
Original Poster
Have either of you noted that the lens correction (or chromatic aberration) makes much difference? Can PP just get rid of the problem, if there is one, anyway?
04-14-2012, 07:30 PM   #14
Veteran Member
GeoJerry's Avatar

Join Date: Dec 2011
Location: Santa Barbara, CA
Photos: Gallery
Posts: 4,190
Original Poster
By the way, I've noted a lot of Canadians on these pages. I wonder if Pentax is more popular up there, and/or better marketed? Seems like almost a secret brand down here in the states. You won't see them in many camera stores, and not in any newspaper ads either.
04-14-2012, 08:03 PM   #15
MSL
Pentaxian
MSL's Avatar

Join Date: Feb 2012
Location: Greater Toronto Area
Photos: Albums
Posts: 3,364
I only bought mine in January, so I can't give you much history. What I was told by my dealer is that the Pentax reps/distributors were making a big push into Canada late last year and early this year. Whether that is true or not, it was clear that the rebate/discounted pricing hit Canada well before it hit the US, and also seemed to end here sooner. At one stage the pricing got pretty aggressive with Henry's offering a K-5 with kit lens for $999.

I know there are a lot of Canadians on the forum, but it may also be that this is a friendly place to hang out, which is why we congregate here.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
memory, pentax help, shots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
k20d auto bracketing slr Troubleshooting and Beginner Help 3 04-10-2012 08:36 AM
Auto Bracketing in M mode Northern Soul Troubleshooting and Beginner Help 6 09-20-2011 03:09 AM
645D auto exposure bracketing? gurtch Pentax Medium Format 2 12-26-2010 03:40 PM
Auto Aperture-Bracketing Reportage Photographic Technique 9 11-13-2010 09:39 PM
auto bracketing jnoelle Photographic Technique 19 05-09-2008 10:23 AM



All times are GMT -7. The time now is 07:27 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top