Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-19-2012, 08:13 PM   #1
Veteran Member




Join Date: Jan 2011
Photos: Albums
Posts: 412
Strange Glitch??

This is the last shot fired before the buffer maxed out on my Nikon. It saved fine on the camera and I was able to convert the raw file with no problems in lightroom. Just wondering what this is and if anyone's seen this before. It's the only time it's ever happened (in 30,000 actuations) and worked fine afterward. I was shooting in raw, normal color and this is exactly how it was saved in camera.



04-19-2012, 09:25 PM   #2
Veteran Member




Join Date: Apr 2011
Location: San Diego
Photos: Gallery
Posts: 883
my best guess is your memory card is dying. you will most likely get more shots with corrupted data as the card continues to die
04-20-2012, 06:26 AM   #3
Veteran Member
Philoslothical's Avatar

Join Date: May 2011
Posts: 1,723
Well, it could just be a fluke due to the buffer being full. The image itself looks like it's missing the green channel. It's obviously corrupted, which might explain why it partially repeats, but to really know what's going on with it you'd have to compare the structure of it to normal ones in a hex editor or something. It'd be more trouble than it's worth.
04-20-2012, 07:58 AM   #4
Pentaxian
Na Horuk's Avatar

Join Date: Feb 2012
Location: Slovenia, probably
Photos: Gallery | Albums
Posts: 10,314
If you ask on the Nikon forum its probably a revolutionary new feature

04-20-2012, 09:27 AM   #5
Pentaxian
mikeSF's Avatar

Join Date: Jan 2009
Location: East Bay Area, CA
Photos: Gallery
Posts: 5,519
shhh, or everyone will want this..."feature".
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intervelometer Software Glitch zekewhipper Pentax DSLR Discussion 4 07-02-2012 05:20 PM
HELP! Glitch and file loss! K200D kzp70 Pentax DSLR Discussion 4 04-25-2011 02:57 PM
Error Minor glitch with reseller access Steve Beswick Site Suggestions and Help 2 02-11-2011 01:45 AM



All times are GMT -7. The time now is 01:26 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top