Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-25-2012, 07:33 AM   #1
Junior Member
Earl53's Avatar

Join Date: Jul 2010
Location: Piermont, NH
Photos: Gallery | Albums
Posts: 40
Can Sensor's move?

Here's my problem. I have a K10D and I use my tripod a lot for panoramic shots. I level out the tripod and when I look through the viewfinder it looks level but when I get them on my computer it's tilted. I think it's getting worse and now I'm finding that when I magnify the photo to see the pixels it looks like some are missing and I see white pixels where there shouldn't be any. I use the clean sensor function so every time I turn the camera on I get the clunking sound. Could my sensor have shaken lose or have done damage to the sensor by using that function? I need to send it out to have it checked and soon.

07-25-2012, 07:41 AM   #2
Pentaxian
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 3,897
When I eyeball it with my K10D it the results are often off-kilter. When I use the spirit levels on my tripod the horizon comes out as it should. Try that first. And yes the sensor does move - for dust removal. You can buy spirit levels that slip into the flash hot shoe.
07-25-2012, 07:55 AM   #3
Junior Member
Earl53's Avatar

Join Date: Jul 2010
Location: Piermont, NH
Photos: Gallery | Albums
Posts: 40
Original Poster
I'll try that first, thanks.
07-25-2012, 07:57 AM   #4
Veteran Member
Docrwm's Avatar

Join Date: Sep 2010
Location: Somewhere in the Southern US
Photos: Gallery | Albums
Posts: 11,275
Also you might want to turn on the remote because it turns off the shake reduction. You really do not need the SR turned on if you are using a tripod. That may help as well.

07-25-2012, 03:06 PM   #5
Senior Member




Join Date: May 2010
Location: Montreal
Posts: 197
After a year or so in service my K-x developed an internal 'tilt'

as described in 1st post, despite holding the camera level thru viewfinder,
the recorded images were all 1-2 degrees tilted to the right.

Warranty repair thru Pentax Canada, loose sensor or something.

Lately I think it's starting to do it again, not as severe maybe 0.5-1 degrees,
but after 2 years of hard use/being banged around I'm not going to spend to get it fixed out of warranty.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
function, level, pentax help, pixels, sensor, tripod
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Difference Between Full Frame (35mm) Sensor & Cropped (APS-C) Sensor richard balonglong Photographic Industry and Professionals 22 06-28-2012 02:20 AM
Looking to move up to A K 5 offshore5 Pentax K-5 6 12-28-2011 07:57 PM
People The way we move SilentLight Post Your Photos! 6 04-24-2011 06:10 PM
Macro On the Move eaglem Post Your Photos! 3 08-08-2010 11:59 AM
Did I move the sensor??? Keebler Pentax DSLR Discussion 7 02-05-2008 05:48 PM



All times are GMT -7. The time now is 06:30 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top