Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-13-2012, 03:01 PM   #1
New Member




Join Date: May 2012
Location: London
Photos: Albums
Posts: 9
K5 and off camera flash underexposure and high powers.

Hi,

I am wondering if anyone can help me out.
I have bought a Yongnuo YN-560II manual flash for some off camera flash using my K5. I am in manual mode and Slave 1 mode on the flash, using the pop up flash to trigger the off camera flash (shutter speed is not exceeding sync speed). Everything is working as it should be until i go to 1/2 or 1/1 power then the photos become extremely underexposed. This doesn't make any sense to me as the flash should be outputting more power and the camera is at the exact same settings as when using less power on the flash.

Does anyone know what is going on? When mounted on the camera the flash fires at full power and 1/2 power just fine.

Any help would be greatly appreciated.

08-14-2012, 01:39 AM   #2
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
Your camera is still using pTTL. Hence a pre-flash from the popup-flash. This pre-flash triggers your remote flash straight away (even before the picture is taken). With full power, there is no power left in the remote flash when the photo is taken and hence the underexposure.

PS:
The yongnuo manual on page 35 suggests to use S2 (pre-flash cancel mode).

Last edited by sterretje; 08-14-2012 at 02:27 AM. Reason: Added PS
08-14-2012, 05:59 AM   #3
New Member




Join Date: May 2012
Location: London
Photos: Albums
Posts: 9
Original Poster
Thanks for your reply. How do i stop the camera from using p-ttl? I also tried firing in S2 mode but all images become severely underexposed at all powers. Only in S1 do i get any sort of decent result. The flash is firing when it sees another flash so surely in S2 mode if it thinks the pop up flash is the pre flash it ignores it therefore not firing in sync, creating the underexposed images perhaps?
08-14-2012, 06:31 AM   #4
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
Using a manual lens or getting the lens out of A position (if it has one) will result in non-pTTL.
A cheap manual flash to fit in the hotshoe will also do the trick.

I don't have your flash, so can't advise why you're getting incorrect results in S2; the manual might give you some ideas.

You can check pre-flash behavior using the mirror lockup functionality of the camera (and standing in front of a mirror if necessary). At the moment that you press the shutter, you will see the pre-flash in the mirror. Next the mirror goes up and 2 seconds later the picture is taken and you will see the main flash.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, flash, help, k5, mode, pentax help, power
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
BBC: Cameron promises powers to limit executives' pay jolepp General Talk 2 01-08-2012 04:54 PM
High ISO Noise vs. Underexposure Correction yoon395 Photographic Technique 7 08-27-2011 06:13 AM
Optio A36 Fully powers up, then fully powers down. PicturePlant Pentax Compact Cameras 6 08-11-2011 11:45 AM
Underexposure due to flash or body? audiobomber Pentax DSLR Discussion 19 02-13-2009 06:47 PM



All times are GMT -7. The time now is 11:49 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top