Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-21-2012, 05:19 AM   #1
Forum Member




Join Date: Sep 2008
Location: Sydney
Posts: 91
Weird grinding noise - K-x

If I am doing a long exposure and the camera is not pointing upwards, I sometimes get a strange whirring/vibrating noise. The camera is noticeably vibrating in my hand. It will continually vibrate. I can only stop it by ending the exposure or point the camera straight up?

It just happened to me in Bulb mode.

I don't think it's the shake reduction?

If my camera is supposed to be doing this, how do I turn this off? No good for astrophotography.

08-21-2012, 06:29 AM   #2
Veteran Member
fccwpe's Avatar

Join Date: Mar 2009
Location: Perris, CA
Photos: Gallery
Posts: 380
You don't think that it is shake reduction... I have to ask, is SR turned off?
08-21-2012, 09:01 AM   #3
Veteran Member
kcobain1992's Avatar

Join Date: Dec 2010
Location: Bucharest, Romania
Photos: Gallery
Posts: 1,409
Are you doing handheld bulb exposures?
08-21-2012, 03:10 PM   #4
Forum Member




Join Date: Sep 2008
Location: Sydney
Posts: 91
Original Poster
I'm doing 35 second exposures in Bulb mode with an IR remote that I built for long exposures. I have the K-x on my desk while doing so, so effectively a tripod. I thought that SR turns off automatically for longer exposures and/or when in Bulb mode?

EDIT: SR is OFF (it is greyed out with a red slash through it).

NOTE that this was happening with the lens cap on, in MF mode?

08-21-2012, 07:49 PM   #5
Veteran Member
hcarvalhoalves's Avatar

Join Date: Aug 2010
Location: São Paulo, Brazil
Posts: 836
The shake reduction circuit always engages, even when you turn SR off, because it has to keep the sensor floating steady. The only thing turning SR off does is instruct the camera to not attempt shake compensation, to avoid accidental motion blur when you're using a tripod.

So the sound you're listening might be the SR circuit. If it's shaking a lot it could be faulty though.
08-23-2012, 06:16 AM   #6
Pentaxian
Paleo Pete's Avatar

Join Date: Jun 2010
Location: Texas
Photos: Gallery | Albums
Posts: 2,872
I may be completely off base here, but maybe....

Are you using a manual or auto focus lens? Manual maybe with auto focus switch on auto? Auto focus screw trying to turn and nothing there to turn? Grinding against a non auto lens mount flange?

Yeah it's a long shot, and I've never had a similar problem with my K-x using manual lenses, even when trying to use catch in focus with the manual/auto focus switch on, but I suppose it might be possible and though it would be worth suggesting.

Another thought...auto focus lens and the auto focus screw not engaging correctly?
08-24-2012, 05:30 PM   #7
Forum Member




Join Date: Sep 2008
Location: Sydney
Posts: 91
Original Poster
Ok, very strange. I've found that if I hold my iPhone running DSLR.Bot with my homemade IR cord near the IR port on the K-x, it makes the weird vibrating/buzzing noise. This will happen when the cord is a metre away or closer. I think it only happens when the shutter is open.
08-25-2012, 05:17 AM   #8
Site Supporter
Ex Finn.'s Avatar

Join Date: Nov 2007
Location: Southern Maryland.
Photos: Gallery | Albums
Posts: 6,061
QuoteOriginally posted by maxwolfie Quote
Ok, very strange. I've found that if I hold my iPhone running DSLR.Bot with my homemade IR cord near the IR port on the K-x, it makes the weird vibrating/buzzing noise. This will happen when the cord is a metre away or closer. I think it only happens when the shutter is open.
Sounds like EMI, you could try shielding the cord with over-braid or changing it out for a shielded one.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, exposure, noise, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird noise! Clavius Pentax K-5 15 07-24-2012 12:01 AM
K-01 WEIRD noise w003txz Pentax K-01 8 05-17-2012 06:55 PM
DA* 60-250mm light grinding noise? Loren E Pentax SLR Lens Discussion 2 04-03-2011 01:22 PM
Does your sensor make a grinding noise? Gilzuma Pentax K-r 9 03-29-2011 05:51 PM
K20D grinding noise on turn-on ??!! mrpink Troubleshooting and Beginner Help 4 09-06-2009 07:20 PM



All times are GMT -7. The time now is 12:09 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top