Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-22-2012, 01:54 PM   #1
New Member




Join Date: Jul 2012
Posts: 7
Disapearing pictures.

OK, so I am a real noob with a stupid question. so stupid that I don't even know what to search for.

Twice now, with my newly acquired K100D, I have gone to look at the pictures I took that day, and they were not there. I know they were being captured, as I saw them appear on the lcd review. The last time it happened, I noticed that the camera had been left on, and had turned itself off. I switched it off and then back on, and that is when I couldn't find my images. What am I doing wrong, and how can I prevent this from happening again?
Joe B.

08-22-2012, 02:10 PM   #2
Zav
Pentaxian
Zav's Avatar

Join Date: Feb 2009
Photos: Gallery
Posts: 1,336
I am not trying to be funny but was there a card in the camera? Even if there is no card on the camera, the picture should appear on the back lcd. Have you tried to read the memory card on your computer?
08-22-2012, 03:18 PM   #3
Loyal Site Supporter
blackcloudbrew's Avatar

Join Date: Mar 2009
Location: Cotati, California USA
Photos: Gallery | Albums
Posts: 3,782
I've seen this happen with a bad card or a badly formatted card too.
08-22-2012, 05:48 PM   #4
Site Supporter
Ex Finn.'s Avatar

Join Date: Nov 2007
Location: Southern Maryland.
Photos: Gallery | Albums
Posts: 6,061
Most likely a problem with the card, K100D will display "No card in camera" at power-up and also if one tries to preview them by hitting the play button. In addition, there is a SD card icon displayed in red in the instant review it the card is not inserted.

Cheers.

p.s. it could be a problem with camera not writing to the card also.


Last edited by Ex Finn.; 08-22-2012 at 05:55 PM.
08-22-2012, 06:03 PM   #5
Inactive Account




Join Date: Dec 2008
Location: North Carolina
Photos: Albums
Posts: 1,720
QuoteOriginally posted by Ex Finn. Quote
Most likely a problem with the card, K100D will display "No card in camera" at power-up and also if one tries to preview them by hitting the play button. In addition, there is a SD card icon displayed in red in the instant review it the card is not inserted.
It also has a warning if the card is locked, so that should rule that out too.
08-23-2012, 12:52 PM   #6
New Member




Join Date: Jul 2012
Posts: 7
Original Poster
QuoteOriginally posted by blackcloudbrew Quote
I've seen this happen with a bad card or a badly formatted card too.
I kind of suspect the card, too. The seller includedthe 8 gig card with the unit, at a good price, too. One of those "too good to be real" deals. It tests out & reads ok, but I'll try a different card in it before I start my class next month.
08-23-2012, 01:00 PM   #7
New Member




Join Date: Jul 2012
Posts: 7
Original Poster
I''m going to try to force it to do it again, with the questionable card and a different card. It obviously will make me much happier if it's the card. Instead of the camera.

Worst case, I set it not to shut off automatically and carry extra rechargeables.
08-23-2012, 01:08 PM   #8
Pentaxian
emalvick's Avatar

Join Date: Feb 2008
Location: Davis, CA
Photos: Gallery
Posts: 1,467
It shouldn't have anything to do with the camera turning off automatically. Once a photo is captured, it's captured. I'd reformat a card, in the camera, and try it out. I once had something similar, and the problem was I had formatted the card on my PC not in the camera.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pentax help, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
People Some Pictures CameoFX Post Your Photos! 8 02-05-2011 01:55 AM
Travel first pictures taken on my K-x wehavenowaves! Photo Critique 3 01-17-2011 08:43 AM
Who can post pictures in the post your pictures category? Sitting Bull Troubleshooting and Beginner Help 3 12-14-2010 05:41 AM
First pictures of K-r ogl Pentax News and Rumors 253 09-19-2010 05:48 AM
Getting pictures wackymummy Troubleshooting and Beginner Help 8 09-03-2010 05:02 AM



All times are GMT -7. The time now is 03:18 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top