Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-22-2012, 05:04 PM   #1
Inactive Account




Join Date: Aug 2012
Posts: 3
AP Priority seems to be not working K-R

Has this happened to anyone else? I use my k-r in manual because I needed to learn the different shutter speeds and AP. I went to shoot in AP priority today and the shutter speed did not compensate correctly. Does this mean there is something wrong? The shutter speeds let in way to much light. I was using the Pentax 50mm 1.4 and all the pictures came out hot. Please advise!!

08-22-2012, 08:15 PM   #2
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,290
I assume you mean Av mode. Were you using the lens wide open? At what aperture? A photo posted with the EXIF intact makes it very easy for someone to diagnose the problem. Without it we are merely guessing.

But my guess is you had the camera set with a very wide aperture and it was too bright for the camera to compensate. I think the k-r only goes to 1/4000, if that is still too slow then you will get overexposed pictures. If you had the lens wide open intentionally, perhaps to get a narrow depth of focus, then you would need to add an ND filter if you have no other way to reduce the amount of light.
08-22-2012, 09:44 PM - 1 Like   #3
Inactive Account




Join Date: Dec 2008
Location: North Carolina
Photos: Albums
Posts: 1,720
Are you sure there is no exposure compensation dialed in? The camera will remember if you put +1 exposure on Av mode, even after you switch to another mode and then back to Av.
08-23-2012, 04:55 AM   #4
Inactive Account




Join Date: Aug 2012
Posts: 3
Original Poster
AV mode!

@both... I deleted the pics sorry. I will remember that next time. I was at 3.5 the first time and the shutter speed only went to 1/500. Then I tried 5.6 and again the shutter speed was like 1/100 1/650. I was surprised to see it did not got up to like 4000 or 6000. This was my concern. I wasn't sure if it was because I was using the 50mm lens or what. It worked on my kit lens when I was learning to use the camera.

I hadn't messed with the exposure settings at all yet.

Thanks for the help in advance!

08-23-2012, 05:18 AM   #5
Inactive Account




Join Date: Aug 2012
Posts: 3
Original Poster
oops...ii checked the exposure and it was set at +3!! I have no idea how it got set like that... I must have accidentally shifted and moved the dial down there some how. Thanks again for your help! It is fixed
08-23-2012, 08:34 AM   #6
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,290
Glad you got it sorted out! I have done the same thing, or worse, on important shoots. I make it a practice to check the LCD screen often to make sure things look good, especially when I am started a shoot. Take a number of test shots to make sure everything is dialed in. First reaction is always to blame the hardware, but for me 100% of those types of problems have 100% been me messing up one of the settings, or forgetting to reset back normal after another shoot.

Everything is related on the camera so if you just have to check all the controls to see what is affecting your result.

I just yesterday shot a bunch of very nice images I was going to use for an HDR merge, except that I had left the camera in B&W jpeg mode. So a total waste, because I messed up.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
ap, k-r, pentax help, priority, shutter, speeds
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
aperture priority Austin101 Pentax Film SLR Discussion 10 03-09-2012 06:47 AM
Shutter Priority on K10D dales Troubleshooting and Beginner Help 3 12-28-2011 01:07 PM
Focus hunt-priority direction? Rocketvapor Pentax K-r 3 06-10-2011 12:19 PM
Streets Streets in shutter priority twitch Post Your Photos! 22 04-26-2011 05:58 AM
shutter priority vs. aperture priority olivemike Troubleshooting and Beginner Help 15 03-30-2011 09:40 AM



All times are GMT -7. The time now is 04:21 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top