Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-02-2012, 06:58 AM   #16
New Member
Pedrodelta's Avatar

Join Date: Aug 2012
Posts: 19
SUCCESS

In answer to my own question posed above, logic dictates that if an electrical contact is not conducting it's because the circuit is broken. So, following another close inspection of this offending contact via a loupe (This is a home made loupe. My default eyesight is rancid these days and these damn contacts or so small and difficult to see.) I determined that whilst the contact looked perfectly ok, it was in fact sitting a bit low in the mount in comparison to others and as a consequence it proved not to be closing the circuit. We're probably talking less than a thousand of an inch here but clearly it's important. So, desperate situations require desperate measures and apart from taking my angle grinder to it, which was sorely tempting, it was off with the mount again. What I wasn't aware of but I am now and so are you now for that matter, is that these conducting contacts in lens mounts are removable. With the assistance of a tiny jewellers screwdiriver and working from the back of the mount, I was able to push the contact out of it's recess. It would appear the contacts are bonded in. I carefully cleaned the recess of the old glue, re-seated the contact ensuring it was sitting ever so slightly proud of the mounting ring surface, applied a tiny drip of super glue to the recess at the rear, allowed it to dry, refixed the mount to the lens, mounted lens on camera and tested. And Hey-Presto the ....kin thing works once more as the widest aperture of f2.4 is displayed again.

A very, very grateful thanks to all who took time to read this request for help but in particular to those who posted as your thoughts proved ultimately invaluable in narrowing down and eventually identifying the problem.

Pedro... no longer vexed...


Last edited by Pedrodelta; 09-02-2012 at 07:07 AM.
09-04-2012, 06:55 AM   #17
Pentaxian
ducdao's Avatar

Join Date: Dec 2009
Location: Montreal/Vermont
Posts: 2,160
Congrats
09-08-2012, 03:58 PM   #18
New Member
Pedrodelta's Avatar

Join Date: Aug 2012
Posts: 19
QuoteOriginally posted by ducdao Quote
Congrats
Thank you ducdao.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
105mm f2.5 macro, aperture, f2.5, lens, macro, pentax help, vivitar
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Vivitar Series 1 105mm f2.5 Macro Lens stormtech Sold Items 6 08-14-2012 05:06 PM
For Sale - Sold: Vivitar Series 1 105mm f2.5 Macro Lens Stringmike Sold Items 3 02-22-2012 09:04 AM
For Sale - Sold: Vivitar Series 1 - 105mm 2.5 macro lens (US/CAN) occhicone98 Sold Items 6 02-20-2011 08:33 PM
For Sale - Sold: Vivitar Series-1 105mm F2.5 Macro lens (Worldwide) Spock Sold Items 4 01-17-2011 06:45 AM



All times are GMT -7. The time now is 04:33 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top