Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-08-2012, 01:49 AM   #1
Forum Member




Join Date: Apr 2012
Location: Scottish West Coast
Photos: Gallery
Posts: 53
K5 battery problem?

I have had my K5 for about 7 months now . I've noticed that it seems to be taking longer -maybe 5 seconds or longer -for the image to appear after taking a photograpgh. This is regardless of the settings and is happening even when the battery has just been charged.. Has anyone else had this problem?

09-08-2012, 03:39 AM   #2
Pentaxian
amoringello's Avatar

Join Date: May 2008
Location: Virginia, USA
Photos: Gallery
Posts: 1,439
It really does sound like an issue with highlight, shadow or other correction being turned on by mistake.
But if that is not the case, I have not heard of this problem before.
Its a mild pain in the arse, but maybe try a reset to system defaults might help?
09-08-2012, 05:04 AM   #3
Veteran Member
Anvh's Avatar

Join Date: Sep 2011
Posts: 4,616
Why would this be a battery problem?
You think it will work faster if with higher voltage or something like that?
09-08-2012, 05:52 AM   #4
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,400
Do you have lens correction enabled?

Battery won't do this, it is something you have selected unknowingly that takes processing time

09-08-2012, 06:23 AM   #5
Forum Member




Join Date: Apr 2012
Location: Scottish West Coast
Photos: Gallery
Posts: 53
Original Poster
QuoteOriginally posted by Anvh Quote
Why would this be a battery problem?
You think it will work faster if with higher voltage or something like that?
I have no idea , that's why I'm asking!
09-08-2012, 06:27 AM   #6
Forum Member




Join Date: Apr 2012
Location: Scottish West Coast
Photos: Gallery
Posts: 53
Original Poster
Amoringelo and Lowell Gouge, thank you , I have shadow correction and distortion correction on, I will try switching them off
09-08-2012, 07:12 AM   #7
Veteran Member
Anvh's Avatar

Join Date: Sep 2011
Posts: 4,616
QuoteOriginally posted by TylerD Quote
I have no idea , that's why I'm asking!
Nah it won't XD
I can already see someone try to fit a 24v car battery to their camera in the hope it runs faster....

Turn those correction off, that should do the trick.
09-08-2012, 07:17 AM   #8
Pentaxian
Zafar Iqbal's Avatar

Join Date: Oct 2010
Photos: Gallery
Posts: 1,167
Lens Correction will add lots of time between exposures.

09-08-2012, 11:58 AM   #9
Forum Member




Join Date: Apr 2012
Location: Scottish West Coast
Photos: Gallery
Posts: 53
Original Poster
QuoteOriginally posted by Anvh Quote
Nah it won't XD
I can already see someone try to fit a 24v car battery to their camera in the hope it runs faster....
Don't be silly , it wouldn't fit
09-08-2012, 12:01 PM   #10
Forum Member




Join Date: Apr 2012
Location: Scottish West Coast
Photos: Gallery
Posts: 53
Original Poster
QuoteOriginally posted by Zafar Iqbal Quote
Lens Correction will add lots of time between exposures.
Thanks Zafar and everyone else, that's what it was
09-08-2012, 12:05 PM   #11
Veteran Member
Anvh's Avatar

Join Date: Sep 2011
Posts: 4,616
QuoteOriginally posted by TylerD Quote
Don't be silly , it wouldn't fit
You might be able to fit button cells, certainly in the grip there is enough room, i think you can make it to 24volt maybe even 36volt that way.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
battery, k5, k5 battery, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with battery problem on K-x photolady95 Pentax DSLR Discussion 19 04-04-2012 04:26 PM
Battery/Power Problem, What To Do geezer52 Pentax K-5 20 11-21-2011 08:51 PM
K-x Battery Depletion Problem gut1kor Pentax K-r 22 07-19-2011 08:05 AM
Battery Grip AA problem! Blanco Pentax K-5 10 12-02-2010 02:29 PM
K-5 battery problem? camera problem? user problem? imtheguy Pentax K-5 39 11-03-2010 06:02 PM



All times are GMT -7. The time now is 02:39 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top