Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-14-2012, 06:07 AM   #1
New Member




Join Date: Sep 2012
Posts: 20
K10d: AF-leds are not alligned in AF-frame

Hi all,
bought a 2nd hand K10d-body to replace my other defective K10d & noticed that the AF-leds are not alligned in the AF-frame.
Is it possible to adjust the position in debug mode or are they only hardware-adjustable?
Can somebody help?
Thanks in advance,
Jean-Marie

10-14-2012, 09:08 AM   #2
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 5,002
QuoteOriginally posted by jmbroekaert Quote
Hi all,
bought a 2nd hand K10d-body to replace my other defective K10d & noticed that the AF-leds are not alligned in the AF-frame.
Is it possible to adjust the position in debug mode or are they only hardware-adjustable?
Can somebody help?
Thanks in advance,
Jean-Marie
Are you sure it is the lights and not the focusing screen that is out of whack?
10-14-2012, 11:23 AM   #3
New Member




Join Date: Sep 2012
Posts: 20
Original Poster
I've tried another focusing screen & have the same problem.
JM
10-16-2012, 08:28 AM   #4
Forum Member




Join Date: Jul 2011
Photos: Gallery
Posts: 95
Hey JM,

I am also interested in your question since I got the same problem.
When changing the focus screen of my K10D to an microprism screen and then back to the original screen, the red focusing rectangle was shited a bit to the right.
I was searching the forum and all I found out is that sending the camera in for service is the only option which might fix this.

It seems as the LED which reflects the light on the focus screen might be slightly misaligned, I guess as result of my amateur-like focus screen exchange.
The LED rectangle is separate from the actual focusing area. So you still have to focus at the center of the focus screen instead of the shifted red LED area, as I understand it. There is no problem in using the camera as usual, the focus is not affected by this afaik, its just damn annoying xD.

Hope this helps a bit, if you find a solution please let me know .

Best regards

10-17-2012, 12:25 AM   #5
New Member




Join Date: Sep 2012
Posts: 20
Original Poster
I've found a service manual in the web & on page 27 there is an adjustment procedure, it seems not very difficult to do.
Most important is that the misalignment of the leds has no influence at the focusing system.
I think I leave it like that.
JM
10-17-2012, 03:47 AM   #6
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,399
It does not matter AT ALL to the performance. The led is an indicator only of what sensor is used. It is not the sensor
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af-frame, af-leds, k10d, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leds act so crazy on pentax me super toto123 Welcomes and Introductions 3 08-14-2012 09:27 PM
Left side of frame out of focus? K10D senojjj Pentax DSLR Discussion 5 09-29-2010 06:13 PM
Expired Theme Theme: Contest #41, January, 2010 (Frame within a Frame) Adam Monthly Photo Contests 11 01-21-2010 12:33 AM
Strange frame on K10D fishy Pentax DSLR Discussion 4 07-21-2009 01:38 AM
K10D frame count BrendanPK Pentax DSLR Discussion 19 03-14-2007 12:12 AM



All times are GMT -7. The time now is 01:44 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top