Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-30-2012, 11:40 AM   #16
New Member




Join Date: Aug 2012
Photos: Albums
Posts: 7
Original Poster
Heyyyyyyyyyy . Its works.....

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
50mm, fa, lens, pentax, pentax fa 50mm, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K200D not working with 'A' mode on lenses. Katier Troubleshooting and Beginner Help 6 06-26-2012 08:30 AM
Help: A50 1.7 not working properly in manual mode ismaelg Pentax SLR Lens Discussion 4 01-05-2012 09:04 PM
HELP Please: Pentax K-x remote shutter not working in Video Mode... Andyvious Troubleshooting and Beginner Help 5 10-02-2011 04:09 PM
Pentax k-x hotshoe not working in manual mode crimespree Troubleshooting and Beginner Help 6 06-17-2011 05:52 PM
HELP - Pentax FA 100-300 f4.7 Lens not working in Av mode gut1kor Pentax SLR Lens Discussion 11 05-25-2011 07:02 PM



All times are GMT -7. The time now is 03:52 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top