Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-01-2012, 10:46 PM   #1
New Member




Join Date: Dec 2012
Location: Great Falls, MT
Posts: 2
K01 'white noise' static sound from inside camera

Hi there new poster here but longtime browser.

Just bought a k01 and have noticed every time its on that the camera emits a faint noise similar to the static sound on blank Tv channels. You have to put your ear close to the camera to hear it but its definitely there. Is this normal?

Its not the clunking sound or the noisy af that others have mentioned. Ive tried disabling SR and that doesn't change anything. It starts the noise from the second the Lcd turns on to the second it turns off. Anybody heard of this before?

12-02-2012, 01:18 AM   #2
Senior Member




Join Date: May 2009
Location: Edmonton, AB
Posts: 246
It's Dust Removal (check the manual) so don't worry.

Peter
12-02-2012, 01:21 AM   #3
Site Supporter
Site Supporter
i83N's Avatar

Join Date: Mar 2009
Location: Lithuania
Photos: Gallery
Posts: 1,154
Sometimes leds that back light lcd screens make that sound. I heard it in several smartphones and monitors i had. Don't panic you can't do any thing about it.
12-02-2012, 05:57 AM   #4
Pentaxian
Na Horuk's Avatar

Join Date: Feb 2012
Location: Slovenia, probably
Photos: Gallery | Albums
Posts: 10,875
Its probably the SR. Even if its disabled, it still has to hold the sensor in place.

12-02-2012, 11:12 AM   #5
New Member




Join Date: Dec 2012
Location: Great Falls, MT
Posts: 2
Original Poster
QuoteOriginally posted by i83N Quote
Sometimes leds that back light lcd screens make that sound. I heard it in several smartphones and monitors i had. Don't panic you can't do any thing about it.
I had checked last night for this on a P&S camera I had and it didnt make the sound, but when I set my K5 in 'live view' mode just now (I forgot it even had it last night), the camera made the same sound. Thanks!
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, k01, noise, pentax help, sound
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 shaking noise inside camera Spodeworld Pentax K-5 4 04-12-2012 02:10 AM
Noise from inside the K-r .. Finknottle Troubleshooting and Beginner Help 5 01-23-2012 03:37 AM
What to do about static sound in videos? sebberry Pentax K-5 32 10-22-2011 04:31 AM
Uneasy sound of parts shifting inside new K-X xetown Troubleshooting and Beginner Help 5 03-26-2011 12:47 PM



All times are GMT -7. The time now is 03:39 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top