Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-27-2012, 07:48 PM   #1
New Member




Join Date: Dec 2012
Posts: 6
Lost Images

Hi all,

I'm not sure if this is in the right place, but I guess someone will let me know
I was in Bangkok last week. We visited a temple in the morning one day and I took quite a lot of images. I showed some to my wife and was feeling excited about how they would look on a bigger screen. I didn't think about it until I got home to Singapore and tried to download the images on to my computer. There were no images on the camera!!

I'm (pretty!) certain I didn't delete them myself. I have tried some image recovery software. I was able to recover thumbnails but none of the actual images I took in Bangkok. I should point out that I found lots of other images that have been deleted previously (that I have download).
Anyone have any ideas? I'm suspecting a bad memory card. I guess they deteriorate over time?

Cheers
Tony

BTW, I'm using a K5 and a generic brand SD card.

12-27-2012, 09:10 PM   #2
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,529
You have probably already tried but a couple of thoughts:
Did you look in any folders on the card or just in the root?
What software do you usually use to download?
You tried image recovery which is what I would have recommended but I find it odd that the thumbnails are still there.
What mode were you shooting in? If RAW, then perhaps your software does not recognize them? The recovery software might see the embedded jpegs in the RAW file and just show them. Check the card with software that will recognize PEF or DNG files.

Might be a bad card, then can go bad but not often. I only use name brand class 10 cards and pay more. Not sure it helps but I feel better.
12-28-2012, 01:46 AM   #3
Senior Member




Join Date: May 2012
Photos: Gallery
Posts: 140
QuoteOriginally posted by jatrax Quote
[jatrax offers his advice]

Not sure it helps but I feel better.

Maybe it's just me, but that parting line is hilarious.
12-28-2012, 04:21 AM   #4
New Member




Join Date: Dec 2012
Posts: 6
Original Poster
QuoteOriginally posted by jatrax Quote
You have probably already tried but a couple of thoughts:
Did you look in any folders on the card or just in the root?
What software do you usually use to download?
You tried image recovery which is what I would have recommended but I find it odd that the thumbnails are still there.
What mode were you shooting in? If RAW, then perhaps your software does not recognize them? The recovery software might see the embedded jpegs in the RAW file and just show them. Check the card with software that will recognize PEF or DNG files.

Might be a bad card, then can go bad but not often. I only use name brand class 10 cards and pay more. Not sure it helps but I feel better.
Jatrax,

Thanks for the reply. I did look in all the folders I could see. I should point out that while the thumbnails showed up I couldn't actually see any image. The software I used was MacPhotoRecovery & something else I can't remember. I'm about to try something called DiskDrill. See how it goes, I suppose

12-28-2012, 09:57 AM   #5
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,529
Tonehall,
I'm no expert but if you are seeing the thumbnails there has to be something there. And I do not think the camera saves the thumbnails as separate files. Did you check to see if you have RAW files there instead of jpegs?
12-28-2012, 04:42 PM   #6
New Member




Join Date: Dec 2012
Posts: 6
Original Poster
QuoteOriginally posted by jatrax Quote
Tonehall,
I'm no expert but if you are seeing the thumbnails there has to be something there. And I do not think the camera saves the thumbnails as separate files. Did you check to see if you have RAW files there instead of jpegs?
Jatrax,
I hear what you're saying and I would expect that you're correct. While I have found the thumbnails, I haven't actually been able to see the actual images. All I see is grey. I haven't been able to see any RAW files. I don't think there is much more I can do. Next plan? Fly back to Bangkok and take the images again

Tony
12-28-2012, 06:53 PM   #7
Site Supporter
ramseybuckeye's Avatar

Join Date: Apr 2009
Location: Elida, Ohio
Photos: Gallery | Albums
Posts: 8,409
I lost images once a couple of years ago, I used a new card and forgot to format it. I had thumbnails of every image, but could not see the full images, some you could view half, most not at all. I tried everything to recover them but nothing worked, the files were corrupted and I have not found anything that can fix that. I'm not sure how it works, but I've read that the thumbnail is like a file included within the raw file.

That is the only time I have ever had a problem with a card. I format my card after every download of photos. This keeps the camera from writing fragmented files, which have more opportunity to get corrupted.
12-28-2012, 08:42 PM   #8
New Member




Join Date: Dec 2012
Posts: 6
Original Poster
Hey Tom,

I think you may have a point there. I'm fairly certain that I didn't format that particular card. Making sure I do from now!

Tony

12-29-2012, 12:24 AM   #9
Pentaxian




Join Date: Sep 2010
Posts: 2,611
Use photorec, part of testdisk.
12-29-2012, 12:38 AM   #10
Pentaxian




Join Date: Sep 2010
Posts: 2,611
Also bring along a.laptop so you can check and import the photos every day
To be honest I have to because I simply don't have enough memory cards. But do try photorec, always gave me the best results when trying to recover something. It is also great foot defective hard drives etc. and recovers everything.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bangkok, card, download, images, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost images - not deleted bondaka Troubleshooting and Beginner Help 3 03-14-2012 11:32 AM
SD Card lost images rar2667 Pentax DSLR Discussion 7 02-07-2012 06:38 PM
k20d memory card images lost gardner1234 Troubleshooting and Beginner Help 10 10-28-2011 04:45 PM
Macro Lost tmldds Post Your Photos! 2 08-25-2011 04:08 AM
K-10D Lost images nedwards08 Troubleshooting and Beginner Help 1 12-04-2009 06:47 AM



All times are GMT -7. The time now is 09:24 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top