Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-03-2013, 03:44 AM   #1
Inactive Account




Join Date: Dec 2012
Posts: 10
645D strange highlight banding

Just got a new 645D

Took a couple of test pics which produced the following odd highlight banding - any ideas welcome

I hope it is just a software issue - I am running the latest version of Lightroom and Adobe Camera Raw.

Happy New Year all

Attached Images
   
01-03-2013, 07:32 AM   #2
Senior Moderator
Loyal Site Supporter
Parallax's Avatar

Join Date: Apr 2008
Location: South Dakota
Photos: Gallery
Posts: 15,104
Are you using a filter of any kind?
01-03-2013, 08:08 AM   #3
Site Supporter
JimJohnson's Avatar

Join Date: Jan 2012
Location: Lake Superior - Michigan
Photos: Gallery
Posts: 2,164
ditto. wondering about a filter. Perhaps a polarizing filter?

It might be my imagination, but I think I see similar banding and vignetting at the bottom of the frame - especially near the bench legs at the lower right. The curvature, top and bottom (?), suggests this is an artifact caused by the lens (or filter on the lens) rather than a sensor related issue.
01-03-2013, 10:03 AM   #4
Senior Moderator
Loyal Site Supporter
Parallax's Avatar

Join Date: Apr 2008
Location: South Dakota
Photos: Gallery
Posts: 15,104
QuoteOriginally posted by JimJohnson Quote
Perhaps a polarizing filter?
That's what I had in mind. The sun appears to be coming from directly behind, so I'm wondering if that, with maybe some atmospheric conditions, doesn't have some strange effect on a circular polarizer.

01-03-2013, 10:21 AM   #5
Site Supporter
JimJohnson's Avatar

Join Date: Jan 2012
Location: Lake Superior - Michigan
Photos: Gallery
Posts: 2,164
LOL. I'm looking at your tagline Jim ... maybe we are both wrong! I also noticed the light angle.
01-03-2013, 10:40 AM   #6
Senior Moderator
Loyal Site Supporter
Parallax's Avatar

Join Date: Apr 2008
Location: South Dakota
Photos: Gallery
Posts: 15,104
LOL
01-12-2013, 07:25 AM   #7
Inactive Account




Join Date: Dec 2012
Posts: 10
Original Poster
I have returned the 645D and bought a Nikon D800E instead.

I just could not risk important shoots with and unreliable camera/sensor, and after speaking to two other snappers who had also suffered sensor problems with the 645D made the decision to go with the D800E.

The files are near as damn it as good and the camera is much easier to use. The Pentax has daft issues like the strange P-TTL (which Pocket Wizards don't work with) and other quirks too.

I found the 55mm only average in build quality and mine had noticeable colour fringing which is poor for a new digital lens.

I shall miss the feel and that lovely viewfinder though.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
645d, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Scanner Banding Venturi Film Processing, Scanning, and Darkroom 15 02-02-2012 09:56 PM
Highlight color change PattiP Troubleshooting and Beginner Help 12 12-09-2011 11:10 AM
Abstract O Highlight Tree dasuhu Post Your Photos! 3 01-22-2011 02:44 PM
Sports Hockey Highlight Nowhere Matt Post Your Photos! 3 01-19-2011 11:35 AM
K-7 - Banding in DNG but banding gone after conversion to JPG? raider Pentax DSLR Discussion 21 09-27-2010 12:09 AM



All times are GMT -7. The time now is 07:12 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top