Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-04-2013, 05:56 PM   #1
Site Supporter
slip's Avatar

Join Date: Oct 2006
Location: 2 hours north of toronto ontario canada
Photos: Gallery | Albums
Posts: 3,515
Pentax remote F help please

I bought a remote F a while back and still can't get it to work. was new in box.
I took these pics as the inside looks different then the other example on the site

could someone please tell me if I put it together properly or do I have a part missing? it doesn't have the "airplane" type clip but the spring setup that holds the battery is different looking as well.
any help much welcomed!

Attached Images
       
03-05-2013, 07:38 AM   #2
Pentaxian
pete-tarmigan's Avatar

Join Date: Apr 2009
Location: Conception Bay South, New-fun-land
Photos: Gallery
Posts: 941
QuoteOriginally posted by slip Quote
I bought a remote F a while back and still can't get it to work. was new in box.
I took these pics as the inside looks different then the other example on the site

could someone please tell me if I put it together properly or do I have a part missing? it doesn't have the "airplane" type clip but the spring setup that holds the battery is different looking as well.
any help much welcomed!
This may sound like a stupid question, but did you go into the Drive Mode menu and select Remote Control?
03-05-2013, 09:19 AM   #3
Site Supporter
slip's Avatar

Join Date: Oct 2006
Location: 2 hours north of toronto ontario canada
Photos: Gallery | Albums
Posts: 3,515
Original Poster
QuoteOriginally posted by pete-tarmigan Quote
This may sound like a stupid question, but did you go into the Drive Mode menu and select Remote Control?
Yes in more than one camera

Thanks for asking

Randy
03-05-2013, 01:16 PM   #4
Site Supporter
JimJohnson's Avatar

Join Date: Jan 2012
Location: Lake Superior - Michigan
Photos: Gallery
Posts: 2,164
If the unit has been sitting for a while, did you test the battery to see if it was still good?

03-05-2013, 01:33 PM   #5
Site Supporter
slip's Avatar

Join Date: Oct 2006
Location: 2 hours north of toronto ontario canada
Photos: Gallery | Albums
Posts: 3,515
Original Poster
QuoteOriginally posted by JimJohnson Quote
If the unit has been sitting for a while, did you test the battery to see if it was still good?
thanks for the question. I used 2 batteries both tested 3.1V

randy
03-05-2013, 02:19 PM   #6
Moderator PEG Judges
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Highlands of Scotland.
Photos: Gallery
Posts: 30,584
QuoteOriginally posted by pete-tarmigan Quote
This may sound like a stupid question, but did you go into the Drive Mode menu and select Remote Control
That was my initial thought too.

I didn't realise you could even take these things apart, are you supposed to able to do that? or did you have to apply a level of persuasion.
03-05-2013, 02:41 PM   #7
Site Supporter
slip's Avatar

Join Date: Oct 2006
Location: 2 hours north of toronto ontario canada
Photos: Gallery | Albums
Posts: 3,515
Original Poster
QuoteOriginally posted by kerrowdown Quote
That was my initial thought too.

I didn't realise you could even take these things apart, are you supposed to able to do that? or did you have to apply a level of persuasion.
It has 3 very tiny screws, nothing permanent.

Thanks so far,

Randy
03-05-2013, 02:52 PM   #8
Moderator PEG Judges
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Highlands of Scotland.
Photos: Gallery
Posts: 30,584
I think you've already tried the sensible user changeable stuff, for all the cost of these units (20 ish) here, I'd be tempted to treat myself.

03-05-2013, 07:07 PM   #9
Site Supporter




Join Date: Jul 2008
Location: Detroit MI, USA
Posts: 502
I took mine apart to see the battery number its a 3v lithium renata CR 1620 (Swiss Made). If your first battery was wrong then the rest will be. I can't see the second to last number on your battery. But that's all I have.


Last edited by jamesm007; 03-06-2013 at 05:09 AM. Reason: Add Photo
03-06-2013, 01:05 AM   #10
New Member




Join Date: Jun 2011
Posts: 5
Have you tried using your mobile phone camera to check if it s working?

Method: turn on mobile phone camera, aim remote at camera and operate remote while watching camera display, if remote is working you should see the led flash on the screen, You can use this method to check the operation of any remote that uses a LED type "signal". Was shown this by an airconditing tech who was trouble shooting a newly installed system that had problems. No flash = No signal.
03-10-2013, 11:28 AM   #11
Site Supporter
slip's Avatar

Join Date: Oct 2006
Location: 2 hours north of toronto ontario canada
Photos: Gallery | Albums
Posts: 3,515
Original Poster
QuoteOriginally posted by little al Quote
Have you tried using your mobile phone camera to check if it s working?

Method: turn on mobile phone camera, aim remote at camera and operate remote while watching camera display, if remote is working you should see the led flash on the screen, You can use this method to check the operation of any remote that uses a LED type "signal". Was shown this by an airconditing tech who was trouble shooting a newly installed system that had problems. No flash = No signal.
Can this be done with a blackberry PlayBook? My kids seem to be the lucky ones as far as owning a phone and they are gone for a couple of days.

Thanks for the tip!

Randy
03-10-2013, 11:30 AM   #12
Site Supporter
slip's Avatar

Join Date: Oct 2006
Location: 2 hours north of toronto ontario canada
Photos: Gallery | Albums
Posts: 3,515
Original Poster
QuoteOriginally posted by jamesm007 Quote
I took mine apart to see the battery number its a 3v lithium renata CR 1620 (Swiss Made). If your first battery was wrong then the rest will be. I can't see the second to last number on your battery. But that's all I have.
Thanks for showing me this assembly as I at least know I have all the parts

Randy
03-16-2013, 05:52 PM   #13
New Member




Join Date: Jun 2011
Posts: 5
QuoteOriginally posted by slip Quote
Can this be done with a blackberry PlayBook? My kids seem to be the lucky ones as far as owning a phone and they are gone for a couple of days.

Thanks for the tip!

Randy
I would think so, Just tried it with an old digital camera, and it worked, so I guess any camera/phone or other device where you look at a screen rather than a view finder.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
help, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
ist D + Mac + Remote Assistant = no go! Please help me... Pentaxke Pentax Camera and Field Accessories 9 10-28-2013 01:34 AM
For Sale - Sold: Canon Remote Switch (compatible with Pentax cameras) & Pentax Remote F indytax Sold Items 6 09-04-2012 10:47 AM
HELP Please: Pentax K-x remote shutter not working in Video Mode... Andyvious Troubleshooting and Beginner Help 5 10-02-2011 04:09 PM
For Sale - Sold: Pentax Remote F IR remote (CONUS) Ed n Georgia Sold Items 2 03-28-2011 03:01 PM
Help Please - Remote flash triggering set up with K100D oinkely Flashes, Lighting, and Studio 12 03-27-2009 08:51 AM



All times are GMT -7. The time now is 11:53 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top