Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-07-2013, 01:40 PM   #1
New Member




Join Date: Sep 2012
Location: Binghamton, NY
Posts: 23
K-5 change in startup noise after fall

Hi all.
Thanks to my girlfriend's cat, who is the worst cat in the world, my K-5 took a little tumble after being stored in what was supposed to be a cat-proof closet. The startup noise (cycling of the aperture control motor) has changed in timbre, and now sounds a little more 'buzzy.' The aperture still works fine (lenses stop down without issue), but I'm concerned. Is there any possibility that there's a problem here that could be exacerbated by further use? I can't afford servicing at the moment, but I want to make sure that I'm not going to cause a minor problem to become major if I continue to use the camera.
Thanks!

03-09-2013, 01:59 PM   #2
Site Supporter
demondata's Avatar

Join Date: Oct 2006
Location: Aurora, Ontario, Canada
Photos: Gallery | Albums
Posts: 345
I'd record the sound to get a baseline and re-record after further use with the same recorder to see if it is getting worse. You'll be able to make a comparison that does not rely on our fallible human memory. Getting it fixed now when it's sounding "off" or later when it maybe stops working will likely have similar costs, as it will probably be a replacement in either case, so I'd just continue using it. If nothing is audibly loose, there may have been a small misalignment.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, cat, k-5, noise, pentax help, startup, thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
k-5 startup sound sahale Pentax K-5 5 09-16-2012 10:34 PM
How can there be so much dust on the sensor after one lens change on a new K-5 ? photoleet Pentax K-5 13 04-13-2012 04:45 PM
K-5 - banding & noise issues in images Jenphotographs Pentax K-5 11 01-25-2012 12:06 AM
FA31 Manual focus noise after first AF use with K-5 pentup Pentax SLR Lens Discussion 8 11-01-2011 07:56 AM
buzz noise during startup scathontiphat Pentax DSLR Discussion 4 04-30-2011 10:58 PM



All times are GMT -7. The time now is 05:09 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top