Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-18-2013, 08:07 AM   #16
Inactive Account




Join Date: Mar 2013
Location: Pagosa Springs, CO
Posts: 36
Original Poster
what if i unscrew the mounting bracket from the camera and try a loose fit onto the body adapter that way i can see whats going on

04-18-2013, 09:51 AM   #17
Pentaxian
Not a Number's Avatar

Join Date: Mar 2012
Location: Venice, CA
Posts: 3,896
That's a good idea.
04-18-2013, 10:31 AM   #18
MSL
Pentaxian
MSL's Avatar

Join Date: Feb 2012
Location: Greater Toronto Area
Photos: Albums
Posts: 3,359
QuoteOriginally posted by Not a Number Quote
That's a good idea.
No its not, and the original poster may not recognize you are being sarcastic.

As many have said, you need to post a photo of the end of the tube and we should be able to tell pretty quickly whether it will work or not. Which lens are you trying to use these tubes with and which camera?

I have a similar set of tubes, and I don't use them much anymore except as a full set. I found that every time I unscrewed them to change the length bits of black paint would fleck off with the risk of ending up in the camera. I have to agree with @SOldBear that you need to put a lot more detail into your posts if you want useful replies that will solve the problem.
04-18-2013, 11:24 AM   #19
Pentaxian
bluestringer's Avatar

Join Date: Nov 2011
Location: Cotton fields of South Georgia
Photos: Gallery | Albums
Posts: 2,398
QuoteOriginally posted by Arimel Quote
what if i unscrew the mounting bracket from the camera and try a loose fit onto the body adapter that way i can see whats going on

If you're talking about removing the mount from the camera, no not a good idea. Does your male end of the tubes look like these pictures. This is the section that mounts to the camera, the rest of the pieces screw into this one, the last piece is the female end for the lens. Be sure to line the red dot with the mount dot on the camera.


Last edited by bluestringer; 04-19-2013 at 07:52 PM.
04-18-2013, 01:15 PM   #20
Inactive Account




Join Date: Mar 2013
Location: Pagosa Springs, CO
Posts: 36
Original Poster
it took me several times and an hour heres the pictures. im running off a 5 gig wifi signal
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
macro, pentax help, tubes
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Macro extention tubes R Jude Visitors' Center 6 07-06-2012 12:22 PM
VL Nokton 58 f/1.4 with extention tubes??? OrenMc Pentax SLR Lens Discussion 11 02-11-2011 03:35 PM
For Sale - Sold: PENTAX PK Extention Tubes (Worldwide) JeffJS Sold Items 2 03-13-2010 08:15 PM
Rear converter and Extention Tubes robertdyne Troubleshooting and Beginner Help 2 04-06-2009 08:28 AM
Questions: using extention tubes? OrenMc Pentax Camera and Field Accessories 4 03-04-2009 05:35 PM



All times are GMT -7. The time now is 07:52 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top