Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-06-2013, 04:08 PM   #1
Forum Member




Join Date: Jun 2012
Posts: 68
Shutter Problem??? K-5 II

Hi,
I recently bought a K-5 II. It is under 5000 actuations. I was out taking photos, and noticed this after reviewing them in Lightroom. What went wrong? It was only this one photo. Should I be worried?

Attached Images
 
05-06-2013, 04:27 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,128
Looks like a corrupted file to me. I wouldn't be alarmed, but I would format the card and/or try a different card to see if it happens again.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-06-2013, 04:31 PM   #3
Veteran Member
tclausen's Avatar

Join Date: May 2012
Posts: 1,399
Actually, looks a little bit like the transfer from SD->computer got corrupted. For some reason, that happens occasionally for me (cheap card reader? dunno) but trying to import the same file again has given me the photo correctly so far. Perhaps trying that would be an idea?
05-06-2013, 04:36 PM   #4
Veteran Member
borno's Avatar

Join Date: Nov 2006
Location: md-usa
Photos: Gallery | Albums
Posts: 2,580
I'd bet memory card as well. I got a few sporadic files like that on one of my old canons with a certain card.

05-06-2013, 05:18 PM   #5
Forum Member




Join Date: Jun 2012
Posts: 68
Original Poster
Ok. Thanks. I already wiped the card, but I was shooting continuous, so I have many identical photos.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
ii, k-5, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 shutter button problem ? Mike.P Pentax K-5 8 06-20-2013 10:31 AM
K-5 ii vs K-5 iis comparison with higher sharpness in K-5 ii kataria0 Pentax K-5 62 12-22-2012 10:12 PM
PENTAX K-5 II Continuous Shutter Speed Test Video!!! ogunturkay Pentax K-5 3 09-18-2012 02:19 AM
Problems with Pentax Kr (similar to K-5 shutter problem) babilon Pentax K-r 24 07-24-2012 04:11 PM
K-5 shutter problem blackcloudbrew Pentax K-5 15 08-17-2011 06:02 PM



All times are GMT -7. The time now is 10:00 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top