Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-11-2013, 09:28 AM   #1
Pentaxian
ChatMechant's Avatar

Join Date: Jun 2010
Location: Santa Cruz Mountains
Photos: Gallery
Posts: 669
K-5 suddenly stopped focusing

Was using aftermarket battery, when the camera shut off from drained battery. Put in new battery, now the k5+50-135 won't focus, just makes a noise. I can't even manual focus. The lens focuses just fine on my k-01 so I know it's not an sdm failure. Also the fact that it won't even manual focus is odd.

05-11-2013, 09:31 AM - 1 Like   #2
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 4,989
QuoteOriginally posted by ChatMechant Quote
Was using aftermarket battery, when the camera shut off from drained battery. Put in new battery, now the k5+50-135 won't focus, just makes a noise. I can't even manual focus. The lens focuses just fine on my k-01 so I know it's not an sdm failure. Also the fact that it won't even manual focus is odd.
Are you setting the body to MF when trying to manual focus? (That lens may not usually need it, but do it anyway.) How about a different lens? What were you doing when it shut off from the dead battery?
05-11-2013, 10:06 AM   #3
Pentaxian
ChatMechant's Avatar

Join Date: Jun 2010
Location: Santa Cruz Mountains
Photos: Gallery
Posts: 669
Original Poster
QuoteQuote:
Are you setting the body to MF when trying to manual focus? (That lens may not usually need it, but do it anyway.) How about a different lens? What were you doing when it shut off from the dead battery?
Phew! Thanks for the suggestion of using the MF switch. I set the camera to MF, and back to AFS and now the autofocus works again.
05-11-2013, 10:24 AM   #4
Pentaxian




Join Date: Oct 2011
Location: Savannah, GA
Posts: 4,989
Probably died while focusing and got stuck in a weird mode...

05-11-2013, 11:13 AM   #5
Veteran Member




Join Date: Oct 2012
Location: Lietuva, Vilnius
Posts: 627
QuoteOriginally posted by ChatMechant Quote
Phew! Thanks for the suggestion of using the MF switch. I set the camera to MF, and back to AFS and now the autofocus works again.
When I had K-r the AF pin used to stuck somewhere in between AF and MF sometimes. Nothing serious, it was enough to switch from AF to MF a time or two.
But I have never had this problem with my K5IIs.
06-13-2013, 01:46 PM   #6
Pentaxian
Driline's Avatar

Join Date: Dec 2012
Location: IOWA Where the Tall Corn Grows
Photos: Gallery
Posts: 2,902
QuoteOriginally posted by ChatMechant Quote
Phew! Thanks for the suggestion of using the MF switch. I set the camera to MF, and back to AFS and now the autofocus works again.
The same thing JUST happened to my lens. I simply switched the camera from AF.S to MF and adjusted the manual focus on the lens to bring it back in line. Whew! SDM issue averted
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
battery, focus, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-5 rear display stopped working nbu Troubleshooting and Beginner Help 10 04-07-2013 02:24 AM
Suddenly sensor overheat stopped being a problem? kcobain1992 Pentax K-01 12 01-25-2013 05:24 PM
Stopped down focusing ? Transit Pentax K-01 5 07-30-2012 03:26 PM
K-5 - Mark in photos when stopped down Codazzle Troubleshooting and Beginner Help 4 05-08-2012 08:08 PM
lens suddenly has focusing issues kjfaust Pentax SLR Lens Discussion 5 05-09-2011 01:27 PM



All times are GMT -7. The time now is 07:50 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top