Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-11-2013, 02:08 PM   #1
New Member




Join Date: Nov 2012
Photos: Gallery
Posts: 7
DA* 50-135 QuickShift problem?

Just got the DA* 50-135 lens 2nd hand from a member on this forum and tried some sample shots.
All was good until I noticed that the QuickShift sometimes wasn't working when turning counter-clockwise after the lens autofocused.
Both K-7 and lens were set to AF.
The link to this youtube video shows excactly what I experience, but this guys doesn't work sometimes when turning clockwise.
Any ideas why this is happening? Is it common? Any tips?
I'm kinda concerned if this is going to turn into a bigger malefaction.

06-11-2013, 02:31 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 42,765
QuoteOriginally posted by kyprous Quote
Just got the DA* 50-135 lens 2nd hand from a member on this forum and tried some sample shots.
All was good until I noticed that the QuickShift sometimes wasn't working when turning counter-clockwise after the lens autofocused.
Both K-7 and lens were set to AF.
The link to this youtube video shows excactly what I experience, but this guys doesn't work sometimes when turning clockwise.
Pentax DA* 50-135/2,8 Quickshiftproblem - YouTube
Any ideas why this is happening? Is it common? Any tips?
I'm kinda concerned if this is going to turn into a bigger malefaction.
If you were still half-pressing the AF button, that might explain it. Otherwise it might be some sort of defect.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-11-2013, 02:50 PM   #3
New Member




Join Date: Nov 2012
Photos: Gallery
Posts: 7
Original Poster
QuoteOriginally posted by Adam Quote
If you were still half-pressing the AF button, that might explain it. Otherwise it might be some sort of defect.
No I wasn't
The thing is, this issue is not consistent... Sometimes the focus ring doesn't work, some times it does.
When it doesn't work while turning anti-clockwise, if I turn it slightly in the opposite direction - clockwise, and then anti-clockwise again, it works.

Any ideas what the defect might be so that i can estimate what the cost could end up being to fix it?
06-11-2013, 04:40 PM   #4
Veteran Member
VisualDarkness's Avatar

Join Date: Nov 2011
Location: Uppsala, Sweden
Photos: Gallery
Posts: 4,441
Maybe some kind of sticky coupling? I don't know the construction of it but my guess is either some switch that is sticky, a loose spring or maybe a screw that has loosen too much so it won't engage anymore.
I should be a super easy fix for them.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
da*, lens, pentax help, quickshift, youtube
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Move from 18-135 to 16-50 + 50-135 DA* Lenses brosen Pentax SLR Lens Discussion 34 11-08-2011 05:11 PM
DA* Focus Ring 50-135 Problem AMBIVALENCE Pentax SLR Lens Discussion 2 06-21-2011 09:25 PM
DA` 50-135 focus problem calicojack Pentax SLR Lens Discussion 15 11-16-2008 02:39 PM
DA` 50-135 focus problem??? calicojack Pentax SLR Lens Discussion 6 03-03-2008 02:46 AM



All times are GMT -7. The time now is 08:38 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top