Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-30-2013, 02:24 PM   #1
New Member




Join Date: Jun 2013
Posts: 2
ISTDL - White images

I have an ISTDL and it's b een working fine until last week when the images are now all coming out white.
If I change the drive mode to Continuous, the 2nd and further shots are all fine, but the 1st of each shutter press is always all white.

I've flashed the firmware to 1.03
Reset the settings to default
Changed the batteries
Cleaned the lenses and body contacts
The body has only a 5300 shutter count

Even shooting with the lens cap on brings up a complete white image.

Any suggestions or Idea's would be greatly appreciated.

I've attached 3 images taken.
The first is what most images come out like, the next two are with drive on continuous - as you can see the second shot (3rd image) is fine - was taken of the TV.

Attached Images
View Picture EXIF
PENTAX *ist DL  Photo 
View Picture EXIF
PENTAX *ist DL  Photo 
View Picture EXIF
PENTAX *ist DL  Photo 
06-30-2013, 03:04 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,182
Were these all taken with the same lens? The exif of the first two pics suggests that the lens wasn't properly mounted.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-30-2013, 03:37 PM   #3
New Member




Join Date: Jun 2013
Posts: 2
Original Poster
Wrong image selected - they all look very similar. The one above you refer to was taken with the lens off.

Attached this time should be one taken with the same lens.
Attached Images
View Picture EXIF
PENTAX *ist DL  Photo 
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
body, drive, image, images, istdl, pentax help, shutter
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
istDL battery problem sonofknute Troubleshooting and Beginner Help 15 12-22-2012 08:24 AM
istDL sensor failures grog85361 Pentax DSLR Discussion 5 03-05-2012 09:08 AM
ist DL Producing White/Blank Images? Julie Pentax DSLR Discussion 4 02-11-2012 02:40 AM
Fried istDL sensor? Unregistered Visitors' Center 3 01-23-2012 05:12 PM
istDL billypip Troubleshooting and Beginner Help 9 11-20-2011 09:56 AM



All times are GMT -7. The time now is 05:27 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top