Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-05-2013, 10:40 AM   #1
Inactive Account




Join Date: Aug 2011
Location: San Diego, CA
Photos: Gallery
Posts: 8
ist DS flash problem

When I use my flash I get two colored lines running through the picture when I open them in Photoshop (the pics were taken in Raw.)

The distance between the lines vary and the placement of the lines are random!

Called Pentax support and they had never heard of it and suggested sending it in for repair. If I could figure out how to download an example, I would.

I hate to have my camera in the shop during our vacation time as well as the possible/probable expense for the repair.

NEW INFO:


This afternoon, when I opened my flash pics in Photoshop Raw all of them, with one exception, show up with lines and then within seconds, the lines disappear even though they still show up in the original frames! Only one picture retains the line. I have used two different card readers with the same results. When I review the pictutres in my camera no lines appears, which has always been true.


I just took 3 new raw pics with my flash (in both AM and AF), placed the flash disk in the card reader opened them in Photoashop and all lines were in the the original frames and in each pic when I opened them. I then put the disk back into the camera, previewed them and ruturned them to the flash drive, and each frame showed the lines, but when I opened each picture, the lines disappeared within 3 seconds...... verrrry strange!


Last edited by cooneym; 07-05-2013 at 04:19 PM. Reason: new information
07-05-2013, 05:36 PM   #2
Pentaxian
Cee Cee's Avatar

Join Date: Aug 2011
Location: Glenroy, Melbourne
Photos: Gallery | Albums
Posts: 2,958
QuoteOriginally posted by cooneym Quote
When I use my flash I get two colored lines running through the picture when I open them in Photoshop (the pics were taken in Raw.)

The distance between the lines vary and the placement of the lines are random!

Called Pentax support and they had never heard of it and suggested sending it in for repair. If I could figure out how to download an example, I would.

I hate to have my camera in the shop during our vacation time as well as the possible/probable expense for the repair.

NEW INFO:


This afternoon, when I opened my flash pics in Photoshop Raw all of them, with one exception, show up with lines and then within seconds, the lines disappear even though they still show up in the original frames! Only one picture retains the line. I have used two different card readers with the same results. When I review the pictutres in my camera no lines appears, which has always been true.


I just took 3 new raw pics with my flash (in both AM and AF), placed the flash disk in the card reader opened them in Photoashop and all lines were in the the original frames and in each pic when I opened them. I then put the disk back into the camera, previewed them and ruturned them to the flash drive, and each frame showed the lines, but when I opened each picture, the lines disappeared within 3 seconds...... verrrry strange!
that's all pretty weird, you don't say if you transfer files to your computer then open them in photoshop or if you open the files directly from the card in your card reader ? I would try another memory card if you haven't already, the fault seems very inconsistent and the variable is that you're handling the memory card each time, or perhaps its the card reader with a poor connection to the card.
good luck!
just had another thought... If you've seen the lines in the camera display as well, then it shouldn't be the card reader, so I think the card may be faulty

Last edited by Cee Cee; 07-05-2013 at 05:42 PM.
07-05-2013, 06:50 PM   #3
Inactive Account




Join Date: Aug 2011
Location: San Diego, CA
Photos: Gallery
Posts: 8
Original Poster
QuoteOriginally posted by Cee Cee Quote
that's all pretty weird, you don't say if you transfer files to your computer then open them in photoshop or if you open the files directly from the card in your card reader ? I would try another memory card if you haven't already, the fault seems very inconsistent and the variable is that you're handling the memory card each time, or perhaps its the card reader with a poor connection to the card.
good luck!
just had another thought... If you've seen the lines in the camera display as well, then it shouldn't be the card reader, so I think the card may be faulty
I think we must have ghosts in our house. I cannot get my camera flash to malfunction at all!!!! No new lines! Only one picture left with a line. All previous pictures with lines...they disappear in photoshop.

I used two cards and two card readers previously and the lines showed up in both. (Also, shooting in raw, I cannot open raw on my computer without Phostoshop.)

Very strange. But this camera has been strange since I got it!

Thanks for your response!
07-07-2013, 04:31 PM   #4
Pentaxian
Cee Cee's Avatar

Join Date: Aug 2011
Location: Glenroy, Melbourne
Photos: Gallery | Albums
Posts: 2,958
must be para normal activity then ... hey the only thing more I can add to this is that my istDS does some pretty strange things at times when the batteries get a bit low, even though the indicator says 1/2 power remaining, good luck with your poltergeist

07-07-2013, 05:14 PM   #5
Inactive Account




Join Date: Aug 2011
Location: San Diego, CA
Photos: Gallery
Posts: 8
Original Poster
QuoteOriginally posted by Cee Cee Quote
must be para normal activity then ... hey the only thing more I can add to this is that my istDS does some pretty strange things at times when the batteries get a bit low, even though the indicator says 1/2 power remaining, good luck with your poltergeist
LOL!! Thanks!

Anyone know anybody who does exorcisms on cameras??

Also, thanks for the tip io the batteries1? Given my experience with this camera, that makes a lot of sense!
07-13-2013, 03:32 PM   #6
Pentaxian




Join Date: Mar 2010
Location: Frankfurt am Main
Posts: 1,045
Try to find out whether the faulty lines are in the jpg thumb only.
Some viewers initially show the jpg thumb embedded in both a raw and the full jpg file. And some will switch over to the real thing after doing some processing.

If this is the case, there is something wrong with the thumb function of the in-body jpg machine.

A factory reset may or may not help. If not, find out whether it is possible to completely overwrite the firmware by the same version already installed.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, card, disk, flash, lines, pentax help, photoshop, pics, picture, repair
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ist DS problem using 4gb card kjfishman Pentax DSLR Discussion 2 02-16-2012 04:58 PM
My flash won't close (*ist DS) aweir Pentax DSLR Discussion 11 04-09-2009 09:05 AM
*ist DS flash delay issue ChipB Pentax DSLR Discussion 2 04-30-2008 08:50 AM
*ist DS Flash Problem ekim12987 Pentax DSLR Discussion 2 06-02-2007 01:14 PM
*ist DS flash stuck closed ontario Pentax DSLR Discussion 10 03-29-2007 04:56 PM



All times are GMT -7. The time now is 09:11 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top