Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-23-2013, 04:05 PM   #1
Junior Member




Join Date: Jul 2013
Posts: 35
runtime error ??

Hi all,
I'm trying to get my Pentax browser to open but keep getting Runtime error, how do I fix that?


P

07-23-2013, 04:50 PM   #2
Pentaxian




Join Date: Mar 2010
Location: Frankfurt am Main
Posts: 1,088
There is a whole bunch of possible reasons, as there are:

1) Installation done with inappropriate rights (non full admin), as a result parts of the software (DLLs) have not been installed correctly, or vital registry entries are now missing

2) It should be made a habit to make the first run after installation also with full admin rights (some software completes settings only with the first run)

3) The software tried to install a runtime environment of VisualBasic, VisualC++, or Java which does not fit with what your Operating System had already installed

4) If you are using XP: some time ago Microsoft had made a mess with automatic upgrades of the .NET libraries, resulting in some applications showing a very strange behaviour, showing crazy error messages, or not starting at all.

5) . . . . . . many many other possibles causes.

As a starter, try to run it with full admin rights.
If this doesn't help, uninstall and re-install. Between these 2, shut the system down and start it again!
07-23-2013, 05:18 PM   #3
Site Supporter
SpecialK's Avatar

Join Date: Dec 2006
Location: So California
Photos: Gallery
Posts: 14,848
QuoteOriginally posted by P Shooter Quote
Hi all,
I'm trying to get my Pentax browser to open but keep getting Runtime error, how do I fix that?


P
Use different software. Seriously.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, error, pentax help, photography, runtime
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
runtime error maxbloggs Welcomes and Introductions 1 04-21-2012 01:56 AM
CamOpen error. kroal Pentax DSLR Discussion 3 03-07-2012 01:48 PM
Error Error patrick9 Site Suggestions and Help 5 08-29-2011 03:20 AM
[KEH] aaargh!!! Whats with the server/runtime errors? Reportage General Talk 9 01-06-2010 05:40 PM



All times are GMT -7. The time now is 11:59 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top