Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-30-2013, 10:44 AM   #1
Veteran Member




Join Date: Sep 2010
Posts: 465
Super Program metering issue.

My return to film has hit a snag. My only recent experience of film with ancient film of unknown provenance worked reasonably well.

Last Saturday, whilst shopping at yardsales, I noticed a package of Ilford paper and on further inquiry, I managed to purchase thirteen rolls of 200 Kodak Gold straight from the freezer. Six rolls were sealed in an original brick and it is time to check meter calibration.

Yesterday I ran one of them through the MX and all seemed well. The lab's machine was down, though, so I don't have positive evidence of success. Today I ran a roll through the ZX-L and I must say the meter seems to be working both on manual and on various of the automatic settings.

The body selected for tomorrow's roll has an obvious problem. The Super Program reports that the selected shutter speed is 1/1000 no matter what. I exercised the ASA setting ring, the Exposure compensation ring, and the main setting dial. I changed the batteries for fresh ones. The backlight works. I cleaned the contacts on the mount and tried another lens.

Is there something basic that I am forgetting?

07-30-2013, 01:26 PM   #2
Veteran Member
Kobayashi.K's Avatar

Join Date: Mar 2013
Posts: 324
Did you try the search option?
There are a lot of threads referring to 'super program metering'.
07-30-2013, 09:33 PM - 1 Like   #3
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,415
QuoteOriginally posted by aoeu Quote
selected shutter speed is 1/1000 no matter what
Wind on several times. The 1/1000s is used for film loading. The manual is available free from the Butkus site...


Pentax Program Plus instruction manual, user manual, free PFD camera manuals


Steve
07-31-2013, 04:22 AM   #4
Veteran Member




Join Date: Sep 2010
Posts: 465
Original Poster
QuoteOriginally posted by stevebrot Quote
Wind on several times. The 1/1000s is used for film loading.
You are correct. Thank you very much.

07-31-2013, 02:22 PM   #5
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,415
QuoteOriginally posted by aoeu Quote
You are correct. Thank you very much.
Glad to have rendered assistance. I think this has happened to every Program Plus user.


Steve
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
film, meter, pentax help, program, roll, rolls
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bummer!: Super Program meter / LCD issue? poppaneedsanap Pentax Film SLR Discussion 9 05-04-2013 02:00 PM
Pentax ME Super - Weird metering/LED issue tstephens Pentax Film SLR Discussion 3 06-20-2012 05:11 PM
AF-360FGZ on Program A/Super Program Twarp Flashes, Lighting, and Studio 8 03-25-2012 10:44 AM
Super Program Shutter Issue Portland Pete Pentax Film SLR Discussion 5 07-12-2011 08:26 AM
Help with Super Program: metering issue dj_saunter Pentax Film SLR Discussion 15 05-10-2011 06:38 AM



All times are GMT -7. The time now is 08:58 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top