Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-21-2013, 05:36 PM   #1
Veteran Member
nathancombs's Avatar

Join Date: Jul 2007
Location: Waysboro va
Photos: Gallery
Posts: 517
K5 I seem to be having ALLL the bugs

1. Why is pentax photo broser not reading Pef files from k5 works fine from pef files from k10d
2. Swiched to dng files all of them are bad and are messed up
3. Most jpg files are bad
4.slow card writing no buffer what so ever jamming not turning off

All cards are sanbisk just got 6 new ones varing speeds and sizes same thing
Have not dun up date because I left cord at home
All cards fomatted in camera

Thinking I should have just got a nether k10d

09-21-2013, 06:21 PM   #2
Veteran Member
Steinback's Avatar

Join Date: Jan 2008
Location: GTA, ON, Canada
Photos: Gallery | Albums
Posts: 1,673
Does the version of the Pentax software you are using support the K-5? If you are still using the version that came with the K10d you may need to update it.

Have you got another RAW viewer installed on your computer that you can check the files with? I believe Microsoft used to have a download that let you view RAW files in Windows viewer.

What do your jpegs look like in viewer/GIMP/Photoshop or other image viewing or manipulating software?
09-21-2013, 07:00 PM   #3
Loyal Site Supporter




Join Date: Jun 2009
Location: Tumbleweed, Arizona
Photos: Gallery | Albums
Posts: 5,107
If you are still using the software for the K10, you need to update. Here are the links for the updated Pentax Codec for Windows. Also, if you are still using the Silkey software for the K10 you need to update it too.
09-21-2013, 08:28 PM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,177
If you're experiencing slow write times, disable distortion correction and highlight correction. And it sounds like you need to install the latest version in the pentax software.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

09-22-2013, 01:22 AM   #5
Veteran Member
abmj's Avatar

Join Date: Apr 2010
Location: Central California
Posts: 600
Try downloading the free FastStone Viewer. It has been able to read any image format I've thrown at it. If it can't see the files, you probably do have a problem.

FastStone Image Viewer, Screen Capture, Photo Resizer ...
09-22-2013, 06:03 AM   #6
Veteran Member
nathancombs's Avatar

Join Date: Jul 2007
Location: Waysboro va
Photos: Gallery
Posts: 517
Original Poster
Thanks guys :-) it just won't to take my nice new camera out and use it
Why ho why do I have to jump through all the hoops lol yes I was trying to
Use the software that came with my k10d what did they change the
Pef files grrrr I have gotten faststone but can't use it till I can get
On line with my computer :-( I do not think I have the other stuff on
But I will look and see once my battery is charged I let it go dead and change till
Full as I read it might help with the sticking thing
09-22-2013, 08:14 AM   #7
Site Supporter
SpecialK's Avatar

Join Date: Dec 2006
Location: So California
Photos: Gallery
Posts: 14,904
QuoteOriginally posted by nathancombs Quote
...Use the software that came with my k10d what did they change the Pef files...

But I will look and see once my battery is charged I let it go dead and change till
Full as I read it might help with the sticking thing
I believe the file is the same but the associated camera ID has changed and is not recognized by older software.

The freezing thing is not related to the battery charge. Mine has frozen from time-to-time at medium/high capacities.

Luckily, you have not mentioned sensor stains, but that is mostly a thing of the past which many people dealt with.

I never had any mirror-flops in the first year or two, then it started happening - only after I read about it less than a year ago. That is a main circuit board issue from what I have read.

That bad circuit board might explain why - yesterday - I had mirror-flops, an extended mirror-up sound and feel on one shot (that may have been the black frame I got) then the "battery depleted" message with two full batteries. It focuses fine and shows correct info (and a full battery level) until you press the shutter which results in a slight click as if trying to focus with a slight darkening of the viewfinder as if it is stopping down the lens, then showing the battery depleted message.

Occasionally, I would get some heavily-blown (usually) skin tones on an otherwise average exposure that could not be "fixed" in PP. I wonder how that is related?

The good news is the lens release button never fell off.

I'm sure yours will be fine once you update the software. :-)
09-22-2013, 12:12 PM   #8
Veteran Member
nathancombs's Avatar

Join Date: Jul 2007
Location: Waysboro va
Photos: Gallery
Posts: 517
Original Poster
Ok reset to fatery settings every thing is off update from 14 to 15 did a test run still slugish
But whay better did not lock up bit still getting bad files shot jpg at fatery
Settings on all cards

09-22-2013, 12:13 PM   #9
Veteran Member
nathancombs's Avatar

Join Date: Jul 2007
Location: Waysboro va
Photos: Gallery
Posts: 517
Original Poster
Wish I could post a photo to show how the photos are messed up
09-22-2013, 12:39 PM   #10
Veteran Member
nathancombs's Avatar

Join Date: Jul 2007
Location: Waysboro va
Photos: Gallery
Posts: 517
Original Poster
Ok a nether curve ball cs2 jpg are pulled up tells me there bad
Just to see something I pulled photos up with any thing that
Would open them and there fine ?????? It duse NOT do
This with any photos I took with my k10d what the
Heck is going on aaaaaa
09-22-2013, 12:42 PM   #11
Veteran Member
nathancombs's Avatar

Join Date: Jul 2007
Location: Waysboro va
Photos: Gallery
Posts: 517
Original Poster
I am confused :'(
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
cards, files, k10d, k5, pef, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
There seem to be a lot of K-5s in the Marketplace Smilesy Pentax K-5 46 03-05-2012 08:11 PM
New K5 - doesn't seem to be focusing correctly? NicoleAu Pentax K-5 24 08-07-2011 06:57 PM
Seem to be having trouble with focus jas Troubleshooting and Beginner Help 27 03-17-2010 01:55 PM
Help! I can't seem to be able to download RAW files with iphoto rdrum76 Digital Processing, Software, and Printing 3 08-06-2008 12:05 AM



All times are GMT -7. The time now is 12:14 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top