Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-26-2013, 09:00 AM   #1
New Member




Join Date: Sep 2013
Posts: 1
Autofocus problem

I've had my K20 since they were introduced and it has been hassle free.

However on holiday in the US recently I was (and am) unable to use the AF in Single shot mode. The camera will just not focus. Its fine in Continuos and Manual. I've checked everything I can think of and re-set to factory setting but to no avail. It is not the end of the world but I'd just like to work properly!

Regards

Stephen

09-26-2013, 12:34 PM   #2
Forum Member




Join Date: Nov 2008
Location: Salt Lake City
Posts: 86
When pressing the display button, does it show that you are in AF mode with in AF single position?
09-27-2013, 11:11 AM   #3
Pentaxian
Na Horuk's Avatar

Join Date: Feb 2012
Location: Slovenia, probably
Photos: Gallery | Albums
Posts: 10,867
Hmm odd that AF.C would work, but not AF.S. Charge up your battery, leave it outside the camera for some hours. Clean the lens and camera mount so its free of grime. Maybe try a firmware update.
Also, the reset to factory defaults should have fixed any menu choices, but look at the AF menu settings once again just in case.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
ist DL autofocus problem sailorman Troubleshooting and Beginner Help 4 10-12-2012 07:12 PM
K-x Autofocus Problem shahnc Troubleshooting and Beginner Help 2 10-09-2012 11:49 AM
Autofocus problem. psyrim Ask B&H Photo! 6 08-10-2011 06:09 AM
SFXn autofocus problem Radix Pentax Film SLR Discussion 3 02-22-2010 06:10 AM
Autofocus problem with K10D Old Timer 56 Pentax DSLR Discussion 18 07-05-2008 01:21 PM



All times are GMT -7. The time now is 03:57 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top