Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-28-2013, 03:44 PM   #1
Forum Member




Join Date: Aug 2011
Location: sunderland tyne and wear
Posts: 75
sigma 400mm 5.6 apo manual

I bought a sigma 400mm 5.6 apo mc lens of ebay a few days ago, the lens looks very clean with no dust or anythink but when I put it on the camera it looks yellow looking through it and when I take pictures they look ok until I crop them total out of focus lv tried loads of different settings but with the same results can anyone tell me if its a easy fix or the lad of eday said he give me a full refund but I realy want to keep it I only payed 86 uk pounds for it I just hope I can get it sorted thanks in advance

09-29-2013, 04:14 AM   #2
Senior Member
nono's Avatar

Join Date: May 2010
Location: Paris, France
Posts: 191
Could the yellow tinge come from some kind of polarizing effet? I usually see this in the viewfinder with some of my lenses (FA100-300 comes to mind) when wearing my (polarized) sun glasses. It has no effect on the picture itself as far as I can tell.
09-29-2013, 04:39 AM   #3
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,312
I notice you also posted this question in the lens forum and the beginners forum

https://www.pentaxforums.com/forums/pentax-beginners-corner-q/238074-k-5-sigm...-apo-lens.html

https://www.pentaxforums.com/forums/pentax-slr-lens-discussion/238034-sigma-4...ml#post2522723

I will ask the same question I asked in these places


How about samples with exif data

There are many editors you can house to display data. kuso is the one I use

http://www.softpedia.com/get/Multimedia/Graphic/Digital-Photo-Tools/KUSO-Exif-Viewer.shtml

Tel us what the camera settings are? Shutter speed, aperture ISO etc.... And please look at the option under advanced editing for attaching a photo

Last edited by Lowell Goudge; 09-29-2013 at 04:54 AM.
09-29-2013, 04:58 AM   #4
Forum Member




Join Date: Aug 2011
Location: sunderland tyne and wear
Posts: 75
Original Poster
QuoteOriginally posted by Lowell Goudge Quote
I notice you also posted this question in the lens forum and the beginners forum

https://www.pentaxforums.com/forums/pentax-beginners-corner-q/238074-k-5-sigm...-apo-lens.html

https://www.pentaxforums.com/forums/pentax-slr-lens-discussion/238034-sigma-4...ml#post2522723

I will ask the same question I asked in these places


How about samples with exif data

There are many editors you can house to display data. kuso is the one I use

KUSO Exif Viewer Free Download - Open EXIF

Tel us what the camera settings are? Shutter speed, aperture ISO etc.... And please look at the option under advanced editing for attaching a photo
I dont use a computer just my phone so I wouldn't have a clue how to put exif up I think I should join a camera club to learn how 2

09-29-2013, 08:42 AM   #5
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,312
Your phone is likely not the best way to view images to make any judgement on the photos
09-29-2013, 09:57 AM   #6
Forum Member




Join Date: Aug 2011
Location: sunderland tyne and wear
Posts: 75
Original Poster
QuoteOriginally posted by Lowell Goudge Quote
Your phone is likely not the best way to view images to make any judgement on the photos
I think I just send it back now I been out for a few hrs 2day not 1 picture in focus all my other lens are spot on in focusI must be a serious problem with the lens think I save for a sigma 150 - 500 lens
09-29-2013, 05:24 PM   #7
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,312
Is this the longest lens you use?

Is shake reduction on?

Are you sure it is not blurr as opposed to focus?
09-29-2013, 09:53 PM   #8
Forum Member




Join Date: Aug 2011
Location: sunderland tyne and wear
Posts: 75
Original Poster
QuoteOriginally posted by Lowell Goudge Quote
Is this the longest lens you use?

Is shake reduction on?

Are you sure it is not blurr as opposed to focus?
Yes its my longest lens and SR is on just when I try 2 focus on anything it will not, its always out of focus with it been a manual lens it should be easy 2 focus on static object but I can't

09-30-2013, 06:46 PM   #9
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,312
QuoteOriginally posted by safc Quote
Yes its my longest lens and SR is on just when I try 2 focus on anything it will not, its always out of focus with it been a manual lens it should be easy 2 focus on static object but I can't
Is the eyepiece diopter set for your eyesight
09-30-2013, 08:05 PM   #10
Forum Member




Join Date: Aug 2011
Location: sunderland tyne and wear
Posts: 75
Original Poster
QuoteOriginally posted by Lowell Goudge Quote
Is the eyepiece diopter set for your eyesight
Its seems ok with my other lens do u have to ajust it for longer lens?
10-01-2013, 03:49 PM   #11
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,312
QuoteOriginally posted by safc Quote
Its seems ok with my other lens do u have to ajust it for longer lens?
No it should be good for all, next question is do you focus to get the green hexagon at the bottom of the viewfinder lit. That is focus indication not the red dot, the dot just tells you where the focus sensor is
10-01-2013, 08:19 PM   #12
Forum Member




Join Date: Aug 2011
Location: sunderland tyne and wear
Posts: 75
Original Poster
Iv tried about everything I can, but will not focus on anything what so ever and with it got a yellow look aswell I can only think its got a series problem am going 2 send it back and save for a new lens thanks alot for all your advice I do appreciate everything u told me.
10-01-2013, 10:59 PM   #13
Site Supporter




Join Date: Jul 2011
Posts: 887
remove the yellow sticker!

f/5.6 is hard for a K5 to autofocus, adding that it is a third party lens, you probably have to go manual.
Next step is to make sure that your camera is aligned for maual focus. Use live view to compare viewfinder and screen sharpness.

Also, 400mm focal lengt with 1.5 crop factor is a VERY LONG focal length. A basic tripod will not support this lens combo - especially not at close inspection. First time users will often produce too much camera shake.

Blame the lens or blame the CAMERA.
10-02-2013, 07:56 AM   #14
Forum Member




Join Date: Aug 2011
Location: sunderland tyne and wear
Posts: 75
Original Poster
QuoteOriginally posted by zapp Quote
remove the yellow sticker!

f/5.6 is hard for a K5 to autofocus, adding that it is a third party lens, you probably have to go manual.
Next step is to make sure that your camera is aligned for maual focus. Use live view to compare viewfinder and screen sharpness.

Also, 400mm focal lengt with 1.5 crop factor is a VERY LONG focal length. A basic tripod will not support this lens combo - especially not at close inspection. First time users will often produce too much camera shake.

Blame the lens or blame the CAMERA.
Iv just sent the lens back now,the lens I had was manual only but would not manual focus on anything at all, no yellow stickers on the class just a really bad lens with big problems I think am going to save for a new lens now
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
400mm, apo, lens, pentax help, sigma, sigma 400mm
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
sigma 400mm 5.6 apo manual safc Pentax SLR Lens Discussion 6 09-29-2013 05:17 AM
k-5 with sigma 400mm 5.6 apo lens safc Troubleshooting and Beginner Help 11 09-28-2013 05:45 AM
For Sale - Sold: Sigma 120-400mm F4.5-5.6 APO DG OS grant richie Sold Items 5 02-22-2012 02:34 PM
For Sale - Sold: Sigma APO 400mm 1:5.6, PKA Mount, Manual Focus SOldBear Sold Items 3 04-27-2009 04:02 PM
Sigma APO 400mm 5.6 Manual Focus Jewelltrail Pentax SLR Lens Discussion 14 04-16-2009 12:44 PM



All times are GMT -7. The time now is 11:35 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top