Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-13-2013, 12:03 PM   #1
Senior Member




Join Date: Jan 2010
Location: Poland, Świdnik
Photos: Gallery
Posts: 212
Exposure time problem with k-x and bright light

Hello,

today i went first time with k-x and M1.7/50mm outside to get some work with this new to me lens and i encountered a problem..
When i shot in normal/low light i click green button and everything works fine - I get right time for set ISO, photos are good

When i try to shot against sun/lamp or try to make a photo of well lighted object i click the green button and get time 0,3s and fully white photos, while it should be like 1/2500 or something like this..
anyone got any idea why is that happening? do i have some settings wrong, what is going on or is it normal?

10-13-2013, 12:41 PM   #2
dms
Site Supporter




Join Date: Aug 2011
Location: New York, NY
Photos: Gallery
Posts: 1,619
The exposure is above the maximum the camera (sensor) can handle--so it gives some kind of default value.
10-13-2013, 01:20 PM   #3
dms
Site Supporter




Join Date: Aug 2011
Location: New York, NY
Photos: Gallery
Posts: 1,619
BTW if you are concerned that the camera is not able to meter when it should--you may want to meter a white paper illuminated by the mid day sun. I would think it should be able to handle that and about 2 e.v. (stops) higher. And I did check my K-x, it does show 0.3 s when it is too large an light intensity (what I am calling exposure in my earlier reply).
10-13-2013, 02:04 PM   #4
Senior Member




Join Date: Jan 2010
Location: Poland, Świdnik
Photos: Gallery
Posts: 212
Original Poster
Thank You for fast answer

10-13-2013, 05:17 PM   #5
Site Supporter




Join Date: May 2012
Location: Adelaide
Photos: Gallery | Albums
Posts: 1,104
I get the odd wonky exposure setting from using the Green button. I cycle the camera off and back on, and the green button metering settles down. Cannot explain why this should be the case.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
button, click, k-x, light, pentax help, photos, shot, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with LX meter and auto exposure Bankebrett Pentax Film SLR Discussion 12 05-26-2015 01:11 AM
Problem with Pentax k-x and pentax-a 1.7/50mm gelokrol Troubleshooting and Beginner Help 6 10-02-2013 05:41 PM
Metering with Exposure Compensation button on k-x: Necessary with my F lens? Sonata Troubleshooting and Beginner Help 3 02-24-2013 04:42 PM
Pentax K-x night/low light exposure problem nmilyaev Pentax DSLR Discussion 12 01-13-2012 11:31 AM
problem with K-X and K mount manual lens shinjitsu Troubleshooting and Beginner Help 10 05-12-2011 11:34 AM



All times are GMT -7. The time now is 05:34 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top