Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-18-2013, 09:42 AM   #1
Forum Member




Join Date: Jun 2012
Posts: 77
Problem with getting images from my camera

Hey folks,

So the issue is that when I want to get my images from the camera, the system doesn't want to recognize the camera until I restart the computer. After that it works like a charm. However, next time I plug the camera, system hangs on accessing the camera, until I restart again...anybody had this problem?

10-18-2013, 10:05 AM   #2
Pentaxian




Join Date: Jan 2012
Location: Slovenia
Photos: Gallery
Posts: 2,177
The problem probably has something to do with drivers, but until we know which OS you're using we can't help much.
Other than recommend using a card reader (a method which is also much faster).
10-18-2013, 10:13 AM   #3
Pentaxian
paulh's Avatar

Join Date: Sep 2010
Location: DFW Texas
Photos: Gallery | Albums
Posts: 13,730
+1 on the card reader. Problem solved.
10-18-2013, 10:48 AM   #4
Pentaxian
bluestringer's Avatar

Join Date: Nov 2011
Location: Cotton fields of South Georgia
Photos: Gallery | Albums
Posts: 2,435
USB 3.0 card reader.....drag and drop.......boom.......done.

10-18-2013, 10:55 AM   #5
Pentaxian
Na Horuk's Avatar

Join Date: Feb 2012
Location: Slovenia, probably
Photos: Gallery | Albums
Posts: 10,825
The card reader is a good solution. Just make sure that it is compatible with your computer (USB 2.0, 3.0?) and your cards (SD, SDHC, SDXC). And dont buy the absolutely cheapest ebay card reader, those might not work very well at all. It is worth it to spend a little on this, because it will speed up the process considerably. Many laptops already have a built in card reader, if you happen to already have it, you can just use that.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, images, pentax help, system
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
My first problem with my K-5 hangman43 Pentax K-5 18 05-24-2012 09:57 PM
Problem getting started with new zoom lens nhughes Troubleshooting and Beginner Help 2 04-21-2011 10:47 AM
Problem with copied images Tom C Pentax DSLR Discussion 9 06-17-2010 07:19 PM
Hi from New Zealand with some of my images CWyatt Welcomes and Introductions 28 08-11-2009 03:00 PM
Getting the feel for my new camera eccs19 Pentax DSLR Discussion 6 07-27-2008 05:58 AM



All times are GMT -7. The time now is 02:54 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top