Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-01-2014, 11:21 AM   #16
Veteran Member




Join Date: May 2013
Posts: 304
Hi,

This has now become a strange mystery. I am looking at the same image.

DNG file viewed in Google Picasa - I see the purple and white patches.

DNG File viewed in FastStone Viewer when I press - A. No patches.

I think there is an embedded jpg in the DNG and does get damaged. I did not even transfer the file into the computer and this is a formatted SD Card.

We need to understand how these DNGs are being handled by the computer or the software editing programs. For now the first thing I am doing is switching to PEF.

Something is fishy!

02-01-2014, 11:30 AM   #17
Veteran Member




Join Date: May 2013
Posts: 304
Sample
Attached Images
 

Last edited by Deedee; 02-01-2014 at 11:31 AM. Reason: Deleting additional image
02-01-2014, 11:32 PM   #18
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
DeeDee, you can use software to extract the embedded jpeg. E.g. the software that came with the camera. Next view the extracted jpeg.

My feeling is that it's a bug in Picassa that can't properly read the Pentax DNG.
02-03-2014, 10:00 PM   #19
Forum Member
donfenix's Avatar

Join Date: Dec 2009
Location: Los Angeles
Photos: Gallery | Albums
Posts: 61
Try formatting the cards in camera. If that doesn't fix it, try doing a Quick Format in a computer. If that doesn't fix it, try doing a Full Format in a computer (takes a while to complete).

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, distortion, distortions, file, forum, image, k-5, pentax help, program, window
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange distortion on 18-135 at 40mm FreeSpirit9 Pentax SLR Lens Discussion 3 08-31-2013 05:20 PM
K-5 strange focusing problem Geminiq Pentax K-5 1 09-18-2012 01:14 AM
Strange Rear-End focus problem with my K-5 RonHendriks1966 Pentax K-5 15 06-05-2012 08:34 AM
K-5 Strange noises chromo Pentax K-5 8 12-14-2011 05:03 PM
Really strange problem with K10d unclephil12 Pentax DSLR Discussion 3 12-31-2009 11:07 PM



All times are GMT -7. The time now is 08:58 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top