Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-07-2013, 07:27 AM   #1
New Member
almvsalutay's Avatar

Join Date: Feb 2013
Location: Poole Dorset, UK
Posts: 7
Sound failure on K5 video playback

Hi
I know there has been threads about this before! But when I received my K5 back from repair from Pentax UK I have lost sound playback.
The volume indicator is showing full during recording so it isn't muted,,, I had no issues with video playback before the repair...
Any ideas before I return it to the repair centre? I also have the latest firmware UG installed.

Al

11-07-2013, 12:03 PM   #2
Veteran Member




Join Date: Jun 2013
Location: Sunny Dun(ny)fermline, Fife
Posts: 350
have you loaded any clips off the camera into a video editing program to check that the file has recorded sound?
11-07-2013, 12:12 PM   #3
New Member
almvsalutay's Avatar

Join Date: Feb 2013
Location: Poole Dorset, UK
Posts: 7
Original Poster
QuoteOriginally posted by Johndav Quote
have you loaded any clips off the camera into a video editing program to check that the file has recorded sound?
Hi John
No I haven't but I didn't have this issue before... I will download the clips to my PC and check.
Thanks Al
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k5, k5 video, pentax help, playback, repair, sound, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K5 video hissing sound Casabob Pentax K-5 3 09-12-2013 02:55 AM
K5 recording sound without video? 22codfish Pentax K-5 4 06-10-2013 08:03 AM
Did you hear sound from K5 in video mode? LFLee Pentax K-5 10 03-02-2012 01:55 PM
No sound on playback Copper top Visitors' Center 3 01-08-2012 04:47 PM
K-5..no sound in video playback nimbus109 Pentax K-5 5 09-11-2011 08:41 AM



All times are GMT -7. The time now is 07:58 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top