Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-10-2013, 11:14 PM   #1
Senior Member
harrisonww's Avatar

Join Date: Jun 2012
Location: London Ontario
Posts: 149
Strange dot in photographs

I have been pixel peeping with the sigma 50mm 1.4 lens this week and i found a changing colour dot in every photo in the same spot? It looks like there is a small dust fragment or a tiny and i mean TINY crack/chip on the inside of the front element.

It is so small that I may not do anything about it. If i continue to dig deeper and find out its a chip or crack and not dust I may send it back.

Thoughts?


Last edited by harrisonww; 09-04-2014 at 03:04 PM.
12-10-2013, 11:29 PM   #2
Veteran Member
Matt Miller's Avatar

Join Date: May 2007
Location: Cambridge, Iowa
Photos: Gallery
Posts: 339
Hot pixel? Are you sure it's just this lens?
12-10-2013, 11:32 PM - 1 Like   #3
Pentaxian




Join Date: Feb 2011
Location: Hoek van Holland
Photos: Gallery | Albums
Posts: 1,252
yep, that's a hot pixel. very normal to have a few.
12-10-2013, 11:33 PM - 1 Like   #4
Senior Member
cscurrier's Avatar

Join Date: Aug 2010
Location: Bellingham, WA
Photos: Gallery
Posts: 278
Looks more like a hot pixel to me. Not a lens defect.

12-10-2013, 11:40 PM   #5
Senior Member
harrisonww's Avatar

Join Date: Jun 2012
Location: London Ontario
Posts: 149
Original Poster
Thanks

Thanks for the quick responses guys. I have never heard of a hot pixel before actually. Ive never had 24mp before so finding something that small was interesting. They dont seem to be in every photograph, or if they are, they are extremely subtle. Thats why i was guessing it was a lens issue.

Thanks again!
12-10-2013, 11:47 PM - 1 Like   #6
Inactive Account




Join Date: Dec 2008
Location: North Carolina
Photos: Albums
Posts: 1,720
Very few lens defects actually show up in images, especially anything to do with the front element of the lens.

They don't show up in all images because their visibility is dependent on the color and exposure of that area.
12-10-2013, 11:47 PM   #7
Senior Member
harrisonww's Avatar

Join Date: Jun 2012
Location: London Ontario
Posts: 149
Original Poster
QuoteOriginally posted by elliott Quote
Very few lens defects actually show up in images, especially anything to do with the front element of the lens.

They don't show up in all images because their visibility is dependent on the color and exposure of that area.
Good to know, thanks for the information
12-11-2013, 01:20 AM   #8
Pentaxian
twitch's Avatar

Join Date: Nov 2009
Posts: 4,571
There should be a function in the menu to remove those hot pixels, there is in the K-5 anyway

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dot, dust, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Red dot on LCD but not in pictures PushTheRedButton Pentax K-5 6 09-21-2012 03:59 PM
Green dot in movie mode on K5 and AF lamp not auto ligh haisun Troubleshooting and Beginner Help 10 07-08-2012 10:48 AM
Strange dot in the upper left corner area of viewfinder? Sew-Classic Troubleshooting and Beginner Help 4 07-16-2009 01:40 PM
Blue Dot in Pic djayvo Photographic Technique 8 11-28-2008 05:05 PM
Photographs from trip to Ardennes (Belgium) and Cologne (Germany) (13 photographs) barendvl Post Your Photos! 2 07-30-2007 03:15 PM



All times are GMT -7. The time now is 12:40 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top