Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-31-2013, 04:19 PM   #1
New Member




Join Date: Dec 2013
Posts: 3
Problems Importing from K-50 into Lightroom 5

Whenever I try to import files directly from the camera into Lightroom, occasionally I get the message: "The following items were not imported because they could not be read." Sometimes it will import a few at a time, it seems like I get more success when I select "Copy as DNG".

Has anyone had similar problems or have an idea of how to fix it?

Thanks!

12-31-2013, 04:25 PM   #2
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,446
You might try a different card or a different reader. Does not sound like a Lightroom problem. Have you tried copying the files from the card to a temporary folder on your harddisk and then importing to LR from there? That might help localize the issue.

Also, are you shooting RAW or jpeg and if RAW are you using DNG or PEF? Copy as DNG should be converting your files to DNG. And I believe it will do that even if they are already DNG.
12-31-2013, 04:35 PM   #3
New Member




Join Date: Dec 2013
Posts: 3
Original Poster
QuoteOriginally posted by jatrax Quote
You might try a different card or a different reader. Does not sound like a Lightroom problem. Have you tried copying the files from the card to a temporary folder on your harddisk and then importing to LR from there? That might help localize the issue.

Also, are you shooting RAW or jpeg and if RAW are you using DNG or PEF? Copy as DNG should be converting your files to DNG. And I believe it will do that even if they are already DNG.
I think you're probably right. I'm also having trouble copying the files to my hard disk. I'm shooting RAW in DNG. I'll try a different card and see how that goes.

Thanks for your help!
12-31-2013, 04:38 PM   #4
Site Supporter
ramseybuckeye's Avatar

Join Date: Apr 2009
Location: Elida, Ohio
Photos: Gallery | Albums
Posts: 8,354
Sounds like a card problem, what type of card are you using? Did you initially format it? Do you format it each time after downloading?

12-31-2013, 04:40 PM   #5
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,446
QuoteOriginally posted by pketch Quote
I'll try a different card and see how that goes.
it could also be the card reader. I have had problems with older ones reading new types of cards.
01-01-2014, 07:08 AM   #6
New Member




Join Date: Dec 2013
Posts: 3
Original Poster
QuoteOriginally posted by ramseybuckeye Quote
Sounds like a card problem, what type of card are you using? Did you initially format it? Do you format it each time after downloading?
It's a SanDisk Extreme 32 GB SDHC Class 10. I didn't format it the first time I used it, but after getting all of the files off of the card I have formatted it each time.
01-01-2014, 02:50 PM   #7
Site Supporter
ramseybuckeye's Avatar

Join Date: Apr 2009
Location: Elida, Ohio
Photos: Gallery | Albums
Posts: 8,354
QuoteOriginally posted by pketch Quote
It's a SanDisk Extreme 32 GB SDHC Class 10. I didn't format it the first time I used it, but after getting all of the files off of the card I have formatted it each time.
That's good, are you able to copy the files through the operating system from the camera to the hard drive?

UPDATE: Somebody had the same message and posted on Adobe support, The original poster ended up plugging the cable into a different USB port and the problem was solved. Hopefully you have another USB port and that solves your problem too. I know a lot of USB ports do fail.
01-02-2014, 07:34 AM   #8
Pentaxian
Oldbayrunner's Avatar

Join Date: Mar 2013
Location: Havre de Grace, MD
Posts: 1,223
QuoteOriginally posted by pketch Quote
It's a SanDisk Extreme 32 GB SDHC Class 10. I didn't format it the first time I used it, but after getting all of the files off of the card I have formatted it each time.
You don't need to reformat each time, you can either use the rear scroll wheel to minimize your picture preview to a folder then use the Live view button to delete them all or go through the menu to the delete feature in it. Also have you updated your DNG converter & camera raw for lightroom to at least 8.2 or 8.3? if you have an older than that version it may not recognize your K50 files, I know it wouldn't open them but am not sure about importing them.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, import, import problems, k-50 into lightroom, lightroom, lightroom 5, pentax help, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing photo's into LR5 edgedemon Digital Processing, Software, and Printing 10 08-19-2013 05:25 AM
Importing K5ii DNGs into iPhoto bobhays Pentax K-5 9 12-21-2012 10:07 AM
GPS Data not Importing into Lightroom 4.2 glennbp Pentax K-5 10 10-29-2012 02:19 PM
Pentax K-5 DNG import into Lightroom Jool Pentax DSLR Discussion 14 10-13-2012 03:12 PM
Importing into lightroom ends in tears wjt Digital Processing, Software, and Printing 16 04-21-2012 05:23 AM



All times are GMT -7. The time now is 06:36 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top