Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-02-2014, 02:39 PM   #1
New Member




Join Date: Aug 2012
Location: Tremelo
Photos: Gallery | Albums
Posts: 19
K3 front wheel not functioning

Hey,
After changes from K7 to K5 and to K3, my expectations where very high for the K3.


On my second shooting day with the K3, at the GP Sven Nijs at Baal (Belgium cyclocross) , after having taken several multishot pictures, the front wheel didn't seem to work anymore.


At home I've controlled all the menu settings especially those of the e-knob settings, but nothing helped.
Even while in the menu, the front wheel should let you select different subjects in the menu, but it don't do anything anymore.
I've already choosen to return to the original settings by choosing 'RESET', no solution.
I've already actived the software version 1.01, no solution.


Is there anyone who has other suggestions, before I have to return it to the seller shop to let it repair?


WillyKano

01-02-2014, 03:11 PM   #2
New Member




Join Date: Aug 2012
Location: Tremelo
Photos: Gallery | Albums
Posts: 19
Original Poster
I've already tried every mode dial settings, TAv too, but the front wheel doesn't change the shutter speed anymore.
WillyKano
01-02-2014, 03:36 PM   #3
Veteran Member
crewl1's Avatar

Join Date: Jul 2010
Location: Los Angeles, CA
Photos: Gallery | Albums
Posts: 9,795
The lens should not behave any different than the K-7 and K-5 you had before, I went through the same sequence and can confirm this.
Last suggestion is do a menu reset.
If you already have done that then it must be faulty and needs to be returned..
01-02-2014, 03:53 PM   #4
Veteran Member




Join Date: Jun 2011
Location: Utah
Posts: 331
More dial issues from Pentax? Yikes.

01-02-2014, 04:18 PM - 1 Like   #5
Veteran Member
crewl1's Avatar

Join Date: Jul 2010
Location: Los Angeles, CA
Photos: Gallery | Albums
Posts: 9,795
QuoteOriginally posted by ofer4 Quote
More dial issues from Pentax? Yikes.
I havent heard of any till now and my K-3 dials work fine.
If more pop up then maybe it will be a cause for concern, but I get the sense you are premature in your assessment?
01-02-2014, 04:49 PM   #6
Pentaxian
maxfield_photo's Avatar

Join Date: Mar 2011
Location: Cincinnati, OH
Posts: 1,216
Do you have a battery grip attached? On my K20d sometimes I'll inadvertently turn one of the dials on the battery grip half way between clicks. When that happens the corresponding dial on the body becomes unresponsive. Turning the dial on the battery grip to the next click frees up the dial on the body again. It freaked me out the first time because i was in the middle of a shoot with a model, but now I know exactly what to try if it happens, I hardly miss a beat.
01-02-2014, 05:13 PM   #7
Site Supporter
Ex Finn.'s Avatar

Join Date: Nov 2007
Location: Southern Maryland.
Photos: Gallery | Albums
Posts: 6,065
All the wishful thinking aside, sounds like a time to return to seller or send in for service.
01-03-2014, 10:29 AM   #8
Veteran Member
blende8's Avatar

Join Date: Feb 2007
Location: Bremen, Germany
Photos: Albums
Posts: 1,484
QuoteOriginally posted by maxfield_photo Quote
Do you have a battery grip attached? On my K20d sometimes I'll inadvertently turn one of the dials on the battery grip half way between clicks.
I experienced the same.

01-06-2014, 11:38 AM   #9
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,231
QuoteOriginally posted by ofer4 Quote
More dial issues from Pentax? Yikes.
QuoteOriginally posted by crewl1 Quote
I havent heard of any till now and my K-3 dials work fine.
If more pop up then maybe it will be a cause for concern, but I get the sense you are premature in your assessment?
Ditto...


Steve
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
anymore, front, front wheel, k3, k3 front wheel, malfunction, menu, pentax help, return, settings, solution, wheel
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-30 with FA 28-105, power zoom not functioning onlineflyer Pentax K-30 & K-50 2 09-12-2013 12:36 PM
K10d Front Wheel ISO? M42 Glass tromboads Pentax DSLR Discussion 7 02-16-2013 09:37 PM
K7 Front Wheel Problem Tayfun Pentax DSLR Discussion 3 02-26-2012 06:26 AM
K20D aperture wheel feels stiff? The front wheel feels much smoother... Abstract Pentax DSLR Discussion 8 01-09-2011 07:49 AM
K2 Metering Not Functioning..... Scout Pro Pentax Film SLR Discussion 3 05-08-2008 01:04 PM



All times are GMT -7. The time now is 11:36 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top