Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-22-2014, 01:12 AM   #1
Site Supporter




Join Date: Feb 2014
Posts: 38
Pentax K-50 firmware bug.

Im user of Pentax K-50 with last firmware,
If im select DNG in camera body and use polaryzing filter im have very strong banding on blue sky.
It be visible at back lcd body screen and many viewers in PC.
When im develop this DNG output jpg don't have any banding.

It is firmware bug of interial jpg in DNG raw files.

When im select jpg file format in body all is ok.

Sample DNG file with this banding :

Zippyshare.com - IMGP1400.DNG

Please test you K-50....and share results.

---------- Post added 02-22-14 at 09:44 AM ----------

Next sample with banding :

Zippyshare.com - IMGP1410.DNG

02-22-2014, 02:40 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,253
I'm not seeing any banding; the sky looks nice and uniform- could you explain what you mean exactly?

What I do see is that you have dust on your sensor. Use a blower like this one to get rid of it.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

02-22-2014, 02:52 AM   #3
Site Supporter




Join Date: Feb 2014
Posts: 38
Original Poster
I saw the dirt on sensor it is fact :-)

If You want see banding please use : Zoner Photo Studio: Free Photo Editor Download and try module viewer.
In module RAW evrything see ok.

You must use soft that uses thumbnails of DNG files to display content of RAW.

Banding is only visible on lcd display in camera body or some PC viewers.
02-22-2014, 03:01 AM   #4
Veteran Member




Join Date: Jul 2009
Location: London
Posts: 889
+1. The second example was clearly taken using a wide-angle lens, which will always tend to show uneven colouring across the sky as the polarisation effect changes across the sky in relation to the angle of the sun.

Take a look here for a better explanation than mine Understanding & Using Polarizing Filters

02-22-2014, 03:26 AM   #5
Site Supporter




Join Date: Feb 2014
Posts: 38
Original Poster
The same lens, focal length, camera, filter but mode jpg in body K-50 there is no banding!
[img=http://www56.zippyshare.com/thumb/89813434/file.html][/img]
02-23-2014, 07:03 AM   #6
Veteran Member
sterretje's Avatar

Join Date: Dec 2008
Location: Roodepoort, South Africa
Photos: Gallery | Albums
Posts: 3,534
The embedded jpeg is a low quality jpeg; software that uses this jpeg to show you the preview will show the banding. You can simulate by processing the dng and save at low quality.

Note: I currently don't have much bandwidth so have not downloaded the dng.
02-23-2014, 09:01 AM   #7
Pentaxian
Oldbayrunner's Avatar

Join Date: Mar 2013
Location: Havre de Grace, MD
Posts: 1,234
What you are seeing has nothing to do with your cameras update version. Looking at your meta data info in Adobe bridge there are a few factors that may be causing this. As mentioned one is the filters use at wide angle. Two could be the brand of filter you are using if it is a cheaper brand then it can cause this. Three could be the filter being set to maximum polarization when it wasn't necessary. Four your meta data shows your contrast being boosted which can be the cause. Five your meta data shows your sharpness was set on hard. A combination of all of this is most likely the problem not your update version.
02-24-2014, 12:21 AM   #8
Site Supporter




Join Date: Feb 2014
Posts: 38
Original Poster
Banding occurs if use mode bright or landscape (in other modes have not checked).
Im use Simga 17-70 with Marumi WPC Polar and D-Xenon 18-55 with Marumi DHG polar.
In both cases it is visible...

02-24-2014, 06:13 AM   #9
Pentaxian
Oldbayrunner's Avatar

Join Date: Mar 2013
Location: Havre de Grace, MD
Posts: 1,234
Once again it has nothing to do with your version update.

Video: How to Remove Sky Color Banding in a Photography Polarizer | eHow

No offense intended but I would suggest learning more about how to effectively use a polarizing filter or any filter for that matter to get the desired effect you are trying to achieve instead of laying blame on the equipment you are using it with.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
banding, body, bug, dng, firmware, im, jpg, k-50, pentax, pentax help, pentax k-50, pentax k-50 firmware, sample, sky
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-30 Metering Bug in the new Firmware??? drivingback Pentax K-30 & K-50 10 11-18-2012 11:31 AM
K-5 strange behavior/firmware bug?? biphers Pentax K-5 21 01-18-2011 09:36 AM
K-x firmware bug, or me? Ira Pentax DSLR Discussion 9 05-28-2010 07:58 AM
K-7, Firmware 1.3, software bug?? bymy141 Pentax DSLR Discussion 6 04-18-2010 05:52 AM
K-X focus trap firmware bug? tomtor Pentax DSLR Discussion 6 11-07-2009 02:16 AM



All times are GMT -7. The time now is 09:28 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top