Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-03-2014, 10:58 AM   #1
Site Supporter




Join Date: Nov 2012
Location: North Wales
Photos: Gallery | Albums
Posts: 1,543
Whats up with my takumar 200mm???

Here is my newly acquired Tak 200mm f3.5







And here's the problem:


100% crops: f3.5

f8


Now I can't see anything too much amiss with the lens apart from the mount is a bit loose. But I was wondering whether internal flare due to degraded black paint might cause this? WDYT?

The other problem that the lens has is it doesn't focus to infinity.

03-03-2014, 11:02 AM   #2
Veteran Member
FrankC's Avatar

Join Date: Dec 2011
Photos: Gallery
Posts: 318
Since the problem resolves itself at f/8, then my guess is that your lens has an element or two out of alignment.
03-03-2014, 11:43 AM   #3
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,400
my copy of this lens is tack sharp even wide open, and internal flare is not really an issue, although i use a B&K 67MM diameter 35mm long metal hood with it. what about an element backwards? just a thought.

also you say it does not infinity focus properly, is the shot you took at infinity? what about closer. maybe it is just the infinity focus issue getting you
03-03-2014, 11:43 AM   #4
Giveaway winner!
MysteryOnion's Avatar

Join Date: Dec 2007
Location: beantown
Photos: Albums
Posts: 933
Is the front elements loose? That happened to my 135/2.5. It was a threaded thin ring the over time spun out of position and caused a similar issue as yours. It was evident when I had moved the lens from front facing down to up and heard a odd air valve sound and tiny squeak as the element shifted from forward to back. This was from about three or four turns of the ring to re-seat the element.

03-03-2014, 12:07 PM   #5
Site Supporter




Join Date: Nov 2012
Location: North Wales
Photos: Gallery | Albums
Posts: 1,543
Original Poster
QuoteOriginally posted by FrankC Quote
Since the problem resolves itself at f/8, then my guess is that your lens has an element or two out of alignment.
You could be right, the lens shows signs of having been messed with... that could explain both issues in one go.


QuoteOriginally posted by Lowell Goudge Quote
also you say it does not infinity focus properly, is the shot you took at infinity? what about closer. maybe it is just the infinity focus issue getting you
Hi Lowell, the pic was at about 50', I was focussing with live view, next time I'l note the focus distance reading off the ring but in any case I was comfortably short of rotating the focus to infinity


QuoteOriginally posted by MysteryOnion Quote
s the front elements loose?
nope

---------- Post added 3rd Mar 2014 at 19:57 ----------

I'm going to try turning around the second element. its double concave (according to the optical diagram in the reviews) so easy to replace the wrong way round.

UPDATE: AHA!! Second element was loose. Focussing across the room with my G1 already looks a lot better. Test properly tomorrow.

Last edited by marcusBMG; 03-03-2014 at 01:12 PM.
03-03-2014, 02:27 PM   #6
Pentaxian
Lowell Goudge's Avatar

Join Date: Jan 2007
Location: Toronto
Photos: Gallery | Albums
Posts: 15,400
I wish you success it is a great lens.
03-04-2014, 10:34 AM   #7
Site Supporter




Join Date: Nov 2012
Location: North Wales
Photos: Gallery | Albums
Posts: 1,543
Original Poster
Thats more like it!

f3.5 100% crop (compare)
Attached Images
 
03-06-2014, 11:56 AM   #8
Site Supporter




Join Date: Nov 2012
Location: North Wales
Photos: Gallery | Albums
Posts: 1,543
Original Poster
Another test pic - the bird blinked!

Cropped, contrast and sharpen. F3.5 I think. 1/1250th hand held

Attached Images
 

Last edited by marcusBMG; 03-06-2014 at 12:10 PM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
element, f3.5, flare, focus, infinity, infinity focus, lens, pentax help, poor image, takumar 200mm f3.5
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
UV-IR cut filters - Whats-up-with-it ? zoolander Troubleshooting and Beginner Help 17 02-23-2013 08:32 PM
Whats Up from DC lj.Pentax Welcomes and Introductions 10 04-23-2012 08:50 PM
Whats up with the Pentax Photo Gallery? robert Photographic Technique 17 04-23-2010 03:17 AM
pop up , whats' up? seacapt Site Suggestions and Help 12 03-27-2010 06:07 PM
Whats with my shadow? codiac2600 Pentax DSLR Discussion 13 03-21-2007 09:53 AM



All times are GMT -7. The time now is 05:53 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top