Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-12-2014, 02:36 AM   #1
New Member




Join Date: Mar 2014
Posts: 1
Problem with *ist DS

Hello. New to the forum after purchasing a used *ist DS. I'm having a problem with the first few pictures coming out a funny purple/green color after I turn the camera on after it has been turned off for a few hours. I updated the firmware to the newest version and I have tried a couple of different lenses to no effect. I am using Energizer Ultimate lithium batteries. I used the link in this forum to find the manufacture date (10/18/04) and the shutter count (2,980). I've posted a sample of a bad and a good picture. Not sure what other information would be useful. Thanks for any help.

Attached Images
View Picture EXIF
PENTAX *ist DS  Photo 
View Picture EXIF
PENTAX *ist DS  Photo 
03-12-2014, 05:52 AM   #2
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,294
Tried a different SD card formatted in the camera first?
03-12-2014, 06:23 AM   #3
Site Supporter
tomwil's Avatar

Join Date: May 2009
Location: Maryland USA
Posts: 778
Looks like the blue channel is going out. Could be a connector to the sensor, or the sensor itself.

There are a few threads about this, but I could only find this one:

https://www.pentaxforums.com/forums/120-general-technical-troubleshooting/158...exposures.html
03-12-2014, 08:22 AM   #4
Loyal Site Supporter
THoog's Avatar

Join Date: Aug 2012
Location: North Carolina
Photos: Gallery | Albums
Posts: 3,486
I have no idea what the problem is, but if you get a good agent and change your name to 'Warhol', you could make a fortune!

03-12-2014, 02:13 PM   #5
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,294
Are you shooting RAW? If not, have you tried this? If RAW also shows this error when converted to JPG then you most likely have a hardware failure within the camera.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
*ist, ds, forum, pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax ist ds problem with shooting denise60 Troubleshooting and Beginner Help 3 01-02-2014 07:55 PM
*ist DS menu scrolling problem jhaji Troubleshooting and Beginner Help 3 12-30-2013 07:39 AM
ist DS flash problem cooneym Troubleshooting and Beginner Help 5 07-13-2013 03:32 PM
Pentax ist DS horrible over exposer (?) problem. anarot Pentax DSLR Discussion 14 05-27-2012 10:05 AM
Problem with ist DS bigberg50 Pentax DSLR Discussion 3 10-27-2008 01:10 PM



All times are GMT -7. The time now is 01:38 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top