Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-22-2014, 08:19 PM   #1
New Member




Join Date: Feb 2012
Posts: 16
teleconverter problem

I have a Pentax k10d and a 2x IMADO tela-converter for K manual. What do I need to do to use it? I can't get any of the setting to change, AV, P, TV,
I use manual focusing.

03-22-2014, 08:39 PM   #2
Veteran Member




Join Date: Nov 2010
Location: Edmonton, Alberta
Posts: 800
If I am reading correctly, you are using a k-series lens. You will only be able to use the M setting as the camera does not allow the other settings. This is for K and M lenses. With an A series and newer lens, you can access the other settings.

You will need to use stop down metering or the green button to meter properly, I believe. I don't use my M lens often enough to remember.
03-22-2014, 10:46 PM   #3
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 42,825
QuoteOriginally posted by rca1 Quote
I have a Pentax k10d and a 2x IMADO tela-converter for K manual. What do I need to do to use it? I can't get any of the setting to change, AV, P, TV,
I use manual focusing.
You'll need to follow these instructions to get it to work:
https://www.pentaxforums.com/forums/54-pentax-lens-articles/110657-how-use-me...k-x-k-7-a.html

Pretend it's an M lens

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
pentax help
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sigma APO teleconverter 2X EX DG problem rjkfam Troubleshooting and Beginner Help 8 10-30-2013 07:51 AM
Difference.. Auto Teleconverter/Teleconverter? peter oconnor Pentax SLR Lens Discussion 6 04-28-2013 03:11 PM
K-5 battery problem? camera problem? user problem? imtheguy Pentax K-5 39 11-03-2010 06:02 PM
Sigma teleconverter & Pntx mount problem allart Ask B&H Photo! 3 08-07-2010 11:14 AM
DA*300 + 2x teleconverter problem netuser Pentax SLR Lens Discussion 29 07-23-2009 07:08 AM



All times are GMT -7. The time now is 01:42 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top