Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-12-2014, 01:28 AM   #1
New Member




Join Date: May 2014
Posts: 3
K3 Issues

My K3 pictures look out of focus and blurry when I check them out 100% on my pc. I tried, turning the stabilization off, noice reduction off, still didnt work. I even tried micro adjustment. I tried to apply sharpness on pentax digital camera utility, but it dosnt help. Still look out of focus and blury. Last thing I want to try is, in camera sharpness before returning it. Can anyone tell me how to access in-camera sharpness on K3? I cant find it on menu. I am using version 1.03 firmware.

05-12-2014, 02:04 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 42,308
The sharpness setting is in the custom image menu, but it's not going to help you as it sounds like something else is causing the blur.

Can you post an example straight out of camera?

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-12-2014, 02:42 AM   #3
Pentaxian




Join Date: Oct 2009
Location: Far North Qld
Posts: 3,283
Can you attach an example, one with EXIF intact, Pat?
05-12-2014, 03:12 AM   #4
Pentaxian
calsan's Avatar

Join Date: Nov 2008
Location: Perth, Australia
Photos: Gallery
Posts: 1,386
Hi Pat
100% will always look more or less soft, particularly so with higher resolution sensors - think about how the bayer filter works and then you think, well 100% of what / what is a pixel anyway?

You need to decide on the final image size.
How does it look printed at (say) A3 size by a professional photo lab is a better question to ask.
cheers
Cal

05-12-2014, 03:42 AM   #5
New Member




Join Date: May 2014
Posts: 3
Original Poster
@ calsan - Its sharp 35% of the time, 65% not sharp.( I keep the focus point on eyes, low iso enough shutter speed).
@ Adam - I still cant find custom Image for sharpness. All I have on Custom menu is -
1 EV steps, 2 Sensitive steps, 3 Meter, 4 AE-L with AF locked, 5 Link AE and AF, 6 Auto EV compensation 7. Bulb mode 8. Bracketing order 9. One-push 10. WB Adjustment 11. WB When using flash 12. AWB in Tungsten 13.Color Temp 14. Superimpose AF 15.AF.S 16.1st Frame Action 17.Action in AF.C 18.Hold Af Status 19)AF with Remote 20. Release while charging 21. Color space 22.LCD panal 23. Save Rotation 24. Save Menu 25.Catch-in-focus 26.AF Fine adjustment 27.Using Apature Ring. Then Reset custom functions

There is no image menu or sharpness menu.. I will take some pictures tomorrow and post it straight out of camera.

---------- Post added 05-12-14 at 04:00 AM ----------

There is no sharpness adjustment or saturation adjustments. Not sure if the firmware version 1.03 changed the menu.

---------- Post added 05-12-14 at 04:14 AM ----------

PS - I have found custom Image . Thank you guys. Couldnt edit / delete previous post. I will take some pictures after adjusting in-camera Sharpness and post some pictures if problem still exist. Thanks for your help guys
05-12-2014, 12:52 PM   #6
Pentaxian
johnyates's Avatar

Join Date: Aug 2011
Location: Saskatoon, SK
Posts: 1,189
QuoteOriginally posted by Pat_01 Quote
My K3 pictures look out of focus and blurry
Maybe they *are* out of focus.

Manufacturing tolerances with cameras and lenses can lead to less than optimum focus, even with a brand new out of the box camera.

You should check for back/front focus and do AF Adjustment if needs be. Manual focus can also lead to poor results if the focus screen is improperly shimmed.
06-04-2014, 05:48 AM   #7
New Member




Join Date: May 2014
Posts: 3
Original Poster
I sent my camera for a service at CR Kenady. After few days I received it by post. I used Tamron 90mm 2.8 and Da 50mm 1.8 for test shots. Issue is still there.. But when I stop down, photos are nice and sharp. So I guess, I found a way around...
06-07-2014, 02:19 PM   #8
New Member




Join Date: Mar 2014
Posts: 4
depending on lens?

My K3 works perfect with my Pentax 18-270 but has a horrible back focus with the two Tamron 28-75/2.8 i have bought and tested it on.
I would appretiate if anyone on the forums could verify this with their setup and any other K3 setup they have had problems with.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
adjustment, af, camera, custom, ev, focus, guys, image, k3, k3 in camera sharpness?, menu, pentax help, pictures, post, sharpness, steps, wb
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K3 colray Welcomes and Introductions 11 03-18-2014 02:13 AM
K3 cold weather focus issues jmurray Troubleshooting and Beginner Help 11 02-11-2014 06:15 AM
New K3 - Focus/Soft Image Issues Red Solo Cup Pentax K-3 14 01-12-2014 03:09 PM
K3 asahi67 Welcomes and Introductions 5 11-17-2013 04:09 PM
K3 Black vs K3 Silver Essdubbya Pentax K-3 1 11-08-2013 08:30 PM



All times are GMT -7. The time now is 02:25 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top